<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-GB" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" class="no-js"><!--<![endif]--><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4812015611211906",
    enable_page_level_ads: true
  });</script> <meta name="google-site-verification" content="idaRWAFMxaVwunFkjYF2knV73TQ4co40_T2uA6sa4KM" /><meta charset="utf-8"> <!-- Google Chrome Frame for IE --> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--> <!-- mobile meta --><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="pingback" href="http://www.mansworldindia.com/xmlrpc.php"> <!-- head extras --><link type="text/css" media="all" href="http://www.mansworldindia.com/wp-content/cache/autoptimize/css/autoptimize_2d961668b4832f7a3cc9cfbae2e7fd80.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://www.mansworldindia.com/wp-content/cache/autoptimize/css/autoptimize_174c4b25bf1717bfd8dd13f6a3e574ea.css" rel="stylesheet" /><title>Watch: Jinder Mahal Celebrates WWE Championship Victory In Punjabi Style</title><!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" /><link rel="publisher" href="https://plus.google.com/116753491313624941539"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="It was a colourful celebration with flowers covering the ring, and Jinder Mahal gave a rousing speech. " /><meta name="twitter:title" content="Watch: Jinder Mahal Celebrates WWE Championship Victory In Punjabi Style" /><meta name="twitter:site" content="@mansworldindia" /><meta name="twitter:image" content="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-2.jpg?fit=1200%2C675" /><meta name="twitter:creator" content="@mansworldindia" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Man&#039;s World India &raquo; Feed" href="http://www.mansworldindia.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Man&#039;s World India &raquo; Comments Feed" href="http://www.mansworldindia.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Man&#039;s World India &raquo; Watch: Jinder Mahal Celebrates WWE Championship Victory In Punjabi Style Comments Feed" href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/feed/" /><!-- Inline jetpack_facebook_likebox --><link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic' type='text/css' media='all' /> <!--[if lt IE 10]><link rel='stylesheet' id='cb-ie-only-css'  href='http://www.mansworldindia.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media='all' /> <![endif]--><!--[if lt IE 8]> <script type='text/javascript' src='http://www.mansworldindia.com/wp-includes/js/json2.min.js' defer onload=''></script> <![endif]--><link rel='https://api.w.org/' href='http://www.mansworldindia.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mansworldindia.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mansworldindia.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://wp.me/p4NBEH-8zb' /><link rel="alternate" type="application/json+oembed" href="http://www.mansworldindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mansworldindia.com%2Fsports%2Fwatch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.mansworldindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mansworldindia.com%2Fsports%2Fwatch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style%2F&#038;format=xml" /> <!--<meta name="NextGEN" version="2.1.69" /> --><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'> <!-- end custom css --> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="Watch: Jinder Mahal Celebrates WWE Championship Victory In Punjabi Style" /><meta property="og:url" content="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" /><meta property="og:description" content="It was a colourful celebration with flowers covering the ring, and Jinder Mahal gave a rousing speech." /><meta property="article:published_time" content="2017-05-24T10:17:42+00:00" /><meta property="article:modified_time" content="2017-05-24T10:17:42+00:00" /><meta property="og:site_name" content="Man&#039;s World India" /><meta property="og:image" content="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-2.jpg?fit=1200%2C675" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:locale" content="en_GB" /><meta name="twitter:site" content="@mansworldindia" /><meta name="twitter:image" content="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-2.jpg?fit=1200%2C675&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=270%2C270" /> <!-- end head extras --><meta name="p:domain_verify" content="42c05f6f6c1205e02c461cee5b008127"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64177113-7', 'auto');
  ga('send', 'pageview');</script> <meta name="p:domain_verify" content="42c05f6f6c1205e02c461cee5b008127"/> <script type="text/javascript" src="http://www.mansworldindia.com/wp-content/cache/autoptimize/js/autoptimize_eda7c3996a70763f49520ae20d6cad59.js"></script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.mansworldindia.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://www.mansworldindia.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nf-display-css'  href='http://www.mansworldindia.com/wp-content/plugins/ninja-forms/assets/css/display-structure.css' type='text/css' media='all' />
</head><body class="post-template-default single single-post postid-32933 single-format-standard  cb-sidebar-none cb-sidebar-none-narrow cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left cb-fis-b-site-width cb-fis-big-border cb-first-drop cb-fis-tl-me-overlay"><div id="cb-outer-container"><div id="cb-top-menu" class="clearfix cb-font-header "><div class="wrap clearfix cb-site-padding cb-top-menu-wrap"><div class="cb-left-side cb-mob"> <a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a></div> <!-- Social Media<ul> <i style="color: #fff; font-style:normal; margin-right: 5px;">Follow</i><li class="cb-icons-sm"><a href="https://www.facebook.com/mansworld.ind" target="_blank"><i class="fa fa-facebook" style="margin-right: 3px;" ></i></a></li><li class="cb-icons-sm"><a href="https://twitter.com/mansworldindia" target="_blank"><i class="fa fa-twitter" style="margin-right: 3px;"></i></a></li><li class="cb-icons-sm"><a href="https://instagram.com/mw_india/" target="_blank"><i class="fa fa-instagram" style="margin-right: 3px;"></i></a></li><li class="cb-icons-sm"><a href="https://www.youtube.com/user/Mansworldindia" target="_blank"><i class="fa fa-youtube" style="margin-right: 3px;"></i></a></li><li class="cb-icons-sm"><a href="feed://www.mansworldindia.com/feed/"><i class="fa fa-rss"></i></a></li></ul> Social Media ends here --><ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul></div></div><div id="cb-mob-menu"> <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a><div class="cb-mob-menu-wrap"><ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16234"><a href="http://www.mansworldindia.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="http://www.mansworldindia.com/category/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16233"><a href="http://www.mansworldindia.com/category/women/">Women</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16232"><a href="http://www.mansworldindia.com/category/wheels/">Wheels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="http://www.mansworldindia.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="http://www.mansworldindia.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="http://www.mansworldindia.com/category/talk/">Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="http://www.mansworldindia.com/category/watches/">Watches</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16225"><a href="http://www.mansworldindia.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://www.mansworldindia.com/category/cinema/">Cinema</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16226"><a href="http://www.mansworldindia.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a target="_blank" href="http://subscribe.mansworldindia.com">Subscribe</a></li></ul></div></div><div id="cb-container" class="clearfix" ><header id="cb-header" class="cb-header  cb-with-block " role="banner"><div id="cb-logo-box" class="cb-logo-left wrap"><div id="logo"> <a href="http://www.mansworldindia.com"> <img src="http://www.mansworldindia.com/images/logos/logo2.jpg" alt=" logo" data-at2x="http://www.mansworldindia.com/images/logos/logo-retina.jpg"> </a></div><div class="cb-large cb-block"></div></div></header><div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix"><div class="lwa lwa-default clearfix"><form class="lwa-form cb-form cb-form-active clearfix" action="http://www.mansworldindia.com/wp-login.php?wpe-login=mansworldindia" method="post"><div class="cb-form-body"> <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username"> <input class="cb-form-input" type="password" name="pwd" placeholder="Password"> <span class="lwa-status cb-ta-center"></span><div class="cb-submit cb-ta-center"> <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" /> <input type="hidden" name="lwa_profile_link" value="" /> <input type="hidden" name="login-with-ajax" value="login" /></div><div class="cb-lost-password cb-extra cb-ta-center"> <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://www.mansworldindia.com/wp-login.php?action=lostpassword&amp;wpe-login=mansworldindia" title="Lost your password?">Lost your password?</a></div></div></form><form class="lwa-remember cb-form clearfix" action="http://www.mansworldindia.com/wp-login.php?action=lostpassword&amp;wpe-login=mansworldindia" method="post"><div class="cb-form-body"><input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email"> <span class="lwa-status cb-ta-center"></span><div class="cb-submit cb-ta-center"> <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" /> <input type="hidden" name="login-with-ajax" value="remember" /></div></div></form></div></div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://www.mansworldindia.com/"><input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form><div id="cb-s-results"></div></div></div><nav id="cb-nav-bar" class="clearfix " role="navigation"><div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw"><ul class="cb-main-nav wrap clearfix"><li id="menu-item-16234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16234"><a href="http://www.mansworldindia.com">Home</a></li><li id="menu-item-16227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="http://www.mansworldindia.com/category/style/">Style</a></li><li id="menu-item-16233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16233"><a href="http://www.mansworldindia.com/category/women/">Women</a></li><li id="menu-item-16232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16232"><a href="http://www.mansworldindia.com/category/wheels/">Wheels</a></li><li id="menu-item-16230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="http://www.mansworldindia.com/category/travel/">Travel</a></li><li id="menu-item-16229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="http://www.mansworldindia.com/category/tech/">Tech</a></li><li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="http://www.mansworldindia.com/category/talk/">Talk</a></li><li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="http://www.mansworldindia.com/category/watches/">Watches</a></li><li id="menu-item-16225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16225"><a href="http://www.mansworldindia.com/category/people/">People</a></li><li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://www.mansworldindia.com/category/cinema/">Cinema</a></li><li id="menu-item-16226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16226"><a href="http://www.mansworldindia.com/category/sports/">Sports</a></li><li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a target="_blank" href="http://subscribe.mansworldindia.com">Subscribe</a></li><li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 10px"><a href="http://www.mansworldindia.com"><img src="http://www.mansworldindia.com/images/logos/logo-nav.png" alt="site logo" data-at2x="" ></a></li></ul></div></nav> <!-- Added by MediaTree --><div class="wrap clearfix mediatree-post-header"><div class="cb-entry-header cb-meta clearfix"><h1 itemprop="headline" class="entry-title cb-entry-title cb-title">Watch: Jinder Mahal Celebrates WWE Championship Victory In Punjabi Style</h1><div class="cb-byline"> <span class="cb-author"><a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span> <!-- Photographed by --><!-- Styled by by --><span class="cb-separator"><i class="fa fa-times"></i></span> <span class="cb-date"><time datetime="2017-05-24" class="updated">May 24, 2017</time></span> <!--<span class="cb-separator"><i class="fa fa-times"></i></span> <span class="cb-category cb-element"><a title="View all posts in Fashion" href="http://mansworldindia.staging.wpengine.com/category/fashion/">Fashion</a></span> <span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a title="View all posts in Fresh" href="http://mansworldindia.staging.wpengine.com/category/fresh/">Fresh</a></span> <span class="cb-separator"><i class="fa fa-times"></i></span> <span class="cb-category cb-element"><a title="View all posts in Style" href="http://mansworldindia.staging.wpengine.com/category/style/">Style</a></span> --></div></div></div> <!--  Ends --><div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-block-site-width wrap cb-fis-block-background"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Watch: Jinder Mahal Celebrates WWE Championship Victory In Punjabi Style</h1><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-05-24">May 24, 2017</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="http://www.mansworldindia.com/category/sports/" title="View all posts in Sports">Sports</a></span></div></div></div><div id="cb-content" class="wrap clearfix"><div id="main" class="cb-main" role="main"><article id="post-32933" class="clearfix post-32933 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-entertainment tag-jinder-mahal tag-randy-orton tag-sports-2 tag-wwe tag-wwe-backlash" role="article"><section class="cb-entry-content clearfix" ><div id="fsb-social-bar" class="fsb-social-bar" data-post-id="32933" data-socialite="true"><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.mansworldindia.com%2F&source=tweetbutton&text=Watch%3A+Jinder+Mahal+Celebrates+WWE+Championship+Victory+In+Punjabi+Style&url=http%3A%2F%2Fwww.mansworldindia.com%2Fsports%2Fwatch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style%2F&via=" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>At WWE Backlash, Jinder Mahal defeated Randy Orton and became the WWE Champion. To celebrate this success, several Bhangra dancers congregated to give Jinder a grand welcome. It was a colourful celebration with flowers covering the ring, and Jinder Mahal gave a rousing speech to follow it up.</p><p><img data-attachment-id="32934" data-permalink="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/attachment/wwe-superstar-jinder-mahals-punjabi-celebration-1/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-1.jpg?fit=1200%2C675" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WWE Superstar &#8211; Jinder Mahal&#8217;s Punjabi Celebration (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-1.jpg?fit=800%2C450" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-1.jpg?fit=1024%2C576" class="size-medium wp-image-32934 aligncenter" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-1.jpg?resize=800%2C450" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-1.jpg?resize=800%2C450 800w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-1.jpg?resize=360%2C203 360w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-1.jpg?resize=768%2C432 768w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-1.jpg?resize=1024%2C576 1024w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-1.jpg?w=1200 1200w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p><p>“Randy Orton is just like all of you. He is just like America. He is on the decline. But I am on the rise. I am already the greatest WWE Champion of all time. You people think you’re gonna hijack the Maharaja’s crowning. This is not about you, this is about me. As I celebrate my accomplishment. I celebrate for my people. I celebrate for India,” Jinder said.</p><p><img data-attachment-id="32936" data-permalink="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/attachment/wwe-superstar-jinder-mahals-punjabi-celebration-4/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-4.jpg?fit=1200%2C675" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WWE Superstar &#8211; Jinder Mahal&#8217;s Punjabi Celebration (4)" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-4.jpg?fit=800%2C450" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-4.jpg?fit=1024%2C576" class="size-medium wp-image-32936 aligncenter" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-4.jpg?resize=800%2C450" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-4.jpg?resize=800%2C450 800w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-4.jpg?resize=360%2C203 360w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-4.jpg?resize=768%2C432 768w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-4.jpg?resize=1024%2C576 1024w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/WWE-Superstar-Jinder-Mahals-Punjabi-Celebration-4.jpg?w=1200 1200w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p><p>After this, Jinder spoke in Punjabi where he mentioned that he will rule WWE. If you want to watch the celebrations, check out the video below. &nbsp;</p><p>&nbsp;</p><p><iframe src="https://www.youtube.com/embed/x2z1Y-kVZ1E" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><div class="social-likes" data-title="Watch: Jinder Mahal Celebrates WWE Championship Victory In Punjabi Style" data-url="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" data-counters="yes"><div class="vkontakte" title="Share link on VK">VK</div><div class="facebook" title="Share link on Facebook">Facebook</div><div class="twitter" title="Share link on Twitter">Twitter</div><div class="plusone" title="Share link on Google+">Google+</div></div><form style="display: none;" class="sociallikes-livejournal-form"></form><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32933" class="share-facebook sd-button share-icon no-text" href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32933" class="share-twitter sd-button share-icon no-text" href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32933" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></section> <!-- end article section --><footer class="cb-article-footer"><p class="cb-tags cb-post-footer-block"> <a href="http://www.mansworldindia.com/tag/entertainment/" rel="tag">entertainment</a><a href="http://www.mansworldindia.com/tag/jinder-mahal/" rel="tag">Jinder Mahal</a><a href="http://www.mansworldindia.com/tag/randy-orton/" rel="tag">Randy Orton</a><a href="http://www.mansworldindia.com/tag/sports-2/" rel="tag">sports</a><a href="http://www.mansworldindia.com/tag/wwe/" rel="tag">WWE</a><a href="http://www.mansworldindia.com/tag/wwe-backlash/" rel="tag">WWE Backlash</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mansworldindia.com%2Fsports%2Fwatch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style%2F&media=https%3A%2F%2Fi0.wp.com%2Fwww.mansworldindia.com%2Fwp-content%2Fuploads%2F2017%2F05%2FWWE-Superstar-Jinder-Mahals-Punjabi-Celebration-2.jpg%3Ffit%3D1200%252C675&description=Watch%3A+Jinder+Mahal+Celebrates+WWE+Championship+Victory+In+Punjabi+Style" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "><div class="g-plusone" data-size="medium"></div></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><a href="http://this-is-the-url-you-want-to-link-to"></a></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://www.mansworldindia.com/cinema/5-fathers-launched-sons/">Previous Article</a></span><a href="http://www.mansworldindia.com/cinema/5-fathers-launched-sons/" class="cb-previous-title cb-title">5 Fathers Who Launched Their Own Sons</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="http://www.mansworldindia.com/bollywood/uday-chopra-always-meant-producer/">Next Article</a></span><a href="http://www.mansworldindia.com/bollywood/uday-chopra-always-meant-producer/" class="cb-next-title cb-title">Was Uday Chopra Always Meant To Be A Producer?</a></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"><li class="cb-style-1 clearfix cb-no-1 post-3596 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-akhila-ranganna tag-batsman tag-chris-gayle tag-gautam-gambhir tag-rahul-dravid tag-ram-bhandari tag-sachin-tendulkar tag-shivnarine-chanderpaul tag-sports-2"><div class="cb-mask"><a href="http://www.mansworldindia.com/sports/bangalores-batman/"><img width="360" height="240" src="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2013/12/MG_0065-e1410161147749.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2013/12/MG_0065-e1410161147749.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2013/12/MG_0065-e1410161147749.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="3601" data-permalink="http://www.mansworldindia.com/sports/bangalores-batman/attachment/_mg_0065/" data-orig-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2013/12/MG_0065-e1410161147749.jpg?fit=1000%2C622" data-orig-size="1000,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_0065" data-image-description="" data-medium-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2013/12/MG_0065-e1410161147749.jpg?fit=300%2C186" data-large-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2013/12/MG_0065-e1410161147749.jpg?fit=1000%2C622" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/sports/bangalores-batman/">Bangalore&#8217;s Batman</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2013-12-15">December 15, 2013</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-4050 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-anil-kumble-cricket tag-bishan-singh-bedi tag-england tag-erapalli-prasanna tag-india tag-india-tour tag-spinners tag-sports-2"><div class="cb-mask"><a href="http://www.mansworldindia.com/sports/search-of-spinners/"><img width="360" height="240" src="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/452335264-Getty.gif?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-attachment-id="4054" data-permalink="http://www.mansworldindia.com/sports/search-of-spinners/attachment/452335264-getty/" data-orig-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/452335264-Getty.gif?fit=1000%2C652" data-orig-size="1000,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="452335264-Getty" data-image-description="" data-medium-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/452335264-Getty.gif?fit=300%2C195" data-large-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/452335264-Getty.gif?fit=1000%2C652" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/sports/search-of-spinners/">The Search of Spinners</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2014-07-22">July 22, 2014</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-4387 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-cinema category-fresh category-news category-personalities tag-actor tag-bollywood tag-cinema-2 tag-entertainment tag-films tag-jaane-bhi-do-yaron tag-om-puri tag-par-excellence tag-sudden-demise tag-tamas"><div class="cb-mask"><a href="http://www.mansworldindia.com/cinema/a-legend-still-shining-bright/"><img width="360" height="240" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/HI-RES-105686253-Getty-e1412066436199.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/HI-RES-105686253-Getty-e1412066436199.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/HI-RES-105686253-Getty-e1412066436199.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="4393" data-permalink="http://www.mansworldindia.com/cinema/a-legend-still-shining-bright/attachment/hi-res-105686253-getty/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/HI-RES-105686253-Getty-e1412066436199.jpg?fit=750%2C467" data-orig-size="750,467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2010 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A LEGEND STILL SHINING BRIGHT" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/HI-RES-105686253-Getty-e1412066436199.jpg?fit=300%2C186" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/HI-RES-105686253-Getty-e1412066436199.jpg?fit=750%2C467" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/cinema/a-legend-still-shining-bright/">The Genius of Om Puri</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/maithili-rao/" title="Posts by Maithili Rao" class="author url fn" rel="author">Maithili Rao</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-01-06">January 6, 2017</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-6513 post type-post status-publish format-standard hentry category-lifelessons tag-cricket tag-cricketer tag-farokh-engineer tag-flamboyant tag-legends tag-parizad-d tag-sports-2"><div class="cb-mask"><a href="http://www.mansworldindia.com/lifelessons/life-cricketer/"><img src="http://www.mansworldindia.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="http://www.mansworldindia.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/lifelessons/life-cricketer/">Life of a Cricketer</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2014-11-28">November 28, 2014</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-7370 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-cricket tag-cricketer tag-dustin-silgardo-2 tag-sports-2 tag-virat-kohli"><div class="cb-mask"><a href="http://www.mansworldindia.com/sports/man-steel/"><img width="360" height="240" src="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/VK_TVS-1113-25314-A-ftp-e1424781016813.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/VK_TVS-1113-25314-A-ftp-e1424781016813.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/VK_TVS-1113-25314-A-ftp-e1424781016813.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="8594" data-permalink="http://www.mansworldindia.com/sports/big-deal/attachment/vk_tvs-1113-25314-a-ftp/" data-orig-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/VK_TVS-1113-25314-A-ftp-e1424781016813.jpg?fit=695%2C432" data-orig-size="695,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VK_TVS-1113-25314-A&#8211;ftp" data-image-description="" data-medium-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/VK_TVS-1113-25314-A-ftp-e1424781016813.jpg?fit=300%2C186" data-large-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/VK_TVS-1113-25314-A-ftp-e1424781016813.jpg?fit=695%2C432" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/sports/man-steel/">Man of Steel</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2015-01-05">January 5, 2015</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-8491 post type-post status-publish format-standard hentry category-news tag-app tag-puma tag-runners tag-sports-2 tag-website"><div class="cb-mask"><a href="http://www.mansworldindia.com/news/tracked-runs-yet/"><img src="http://www.mansworldindia.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="http://www.mansworldindia.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/news/tracked-runs-yet/">Have you tracked your runs yet?</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2015-01-28">January 28, 2015</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-9309 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-abhishek-purohit tag-ayaz-memon tag-cricket tag-february-2015 tag-men tag-pablo-chaterji tag-sharda-ugra tag-sports-2 tag-world-cup"><div class="cb-mask"><a href="http://www.mansworldindia.com/sports/best-world-cup/"><img width="360" height="240" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/97446388-e1423821333723.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/97446388-e1423821333723.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/97446388-e1423821333723.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="9316" data-permalink="http://www.mansworldindia.com/sports/best-world-cup/attachment/97446388/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/97446388-e1423821333723.jpg?fit=910%2C575" data-orig-size="910,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="97446388" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/97446388-e1423821333723.jpg?fit=300%2C189" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/97446388-e1423821333723.jpg?fit=910%2C575" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/sports/best-world-cup/">The Best World Cup</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2015-02-13">February 13, 2015</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-11414 post type-post status-publish format-standard has-post-thumbnail hentry category-fresh category-news category-sports category-whats-new tag-200m-butterfly tag-aquatic-championships tag-athletics tag-breaks-national-record tag-in-the-news tag-olympian tag-record-breaker tag-sajan-prakash tag-sports-2 tag-swimming tag-whats-new tag-winner"><div class="cb-mask"><a href="http://www.mansworldindia.com/sports/olympian-sajan-prakash-sets-a-new-national-record-in-200m-butterfly-at-aquatic-championships/"><img width="360" height="240" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/04/Sajan-Prakash-e1474877871231.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-attachment-id="11415" data-permalink="http://www.mansworldindia.com/sports/olympian-sajan-prakash-sets-a-new-national-record-in-200m-butterfly-at-aquatic-championships/attachment/sajan-prakash/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/04/Sajan-Prakash-e1474877871231.jpg?fit=665%2C455" data-orig-size="665,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sajan-Prakash breaks record" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/04/Sajan-Prakash-e1474877871231.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/04/Sajan-Prakash-e1474877871231.jpg?fit=665%2C455" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/sports/olympian-sajan-prakash-sets-a-new-national-record-in-200m-butterfly-at-aquatic-championships/">Olympian Sajan Prakash Sets A New National Record In 200m Butterfly at Aquatic Championships</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2016-09-26">September 26, 2016</time></span></div></div></li></ul></div></div><div id="comments" class="cb-post-footer-block clearfix"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=70928167&#038;postid=32933&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.5&#038;sig=133993df578899eea19235bf8c65cda88e0daac2#parent=http%3A%2F%2Fwww.mansworldindia.com%2Fsports%2Fwatch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></footer> <!-- end article footer --></article> <!-- end article --></div> <!-- end #main --></div> <!-- end #cb-content --></div> <!-- end #cb-container --><div style="background-color: #f3142b; height: 3px;"></div><div style="background-color: #d4d4d4; text-align: center;"><div><a href="http://www.mansworldindia.com/current-issue/" target="_blank"><img src="http://www.mansworldindia.com/wp-content/uploads/2017/03/subscription-1.png" /></a></div></div><footer id="cb-footer"role="contentinfo"><div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding"><div class="cb-one cb-column clearfix"><div id="facebook-likebox-2" class="cb-footer-widget clearfix widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/mansworld.ind" data-width="275"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mansworld.ind"><a href="https://www.facebook.com/mansworld.ind"></a></blockquote></div></div></div></div><div class="cb-two cb-column clearfix"><div id="twitter_timeline-5" class="cb-footer-widget clearfix widget_twitter_timeline"><a class="twitter-timeline" data-width="275" data-height="300" data-theme="light" data-link-color="#6a6a6a" data-border-color="#e8e8e8" data-lang="EN" data-chrome="noheader nofooter noborders" data-widget-id="476592738868011008">My Tweets</a></div></div><div class="cb-three cb-column clearfix"> <!-- Social Media --><div class= "cb-footer-links clearfix" style="color: #fff;">FOLLOW US<ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li><a href="https://www.facebook.com/mansworld.ind" target="_blank" rel="nofollow"><img alt="Facebook" src="http://www.mansworldindia.com/images/fb_icon.jpg" style="margin-right: 10px;">Facebook</a></li><li><a href="https://twitter.com/mansworldindia" target="_blank" rel="nofollow"><img alt="Twitter" src="http://www.mansworldindia.com/images/twitter_icon.jpg" style="margin-right: 10px;">Twitter</a></li><li><a href="https://instagram.com/mw_india/" target="_blank" rel="nofollow"><img alt="Instagram" src="http://www.mansworldindia.com/images/instagram_icon.jpg" style="margin-right: 10px;">Instagram</a></li><li><a href="https://www.youtube.com/user/Mansworldindia" target="_blank" rel="nofollow"><img alt="YouTube" src="http://www.mansworldindia.com/images/youtube_icon.jpg" style="margin-right: 10px;">YouTube</a></li><li><a href="feed://www.mansworldindia.com/feed/"><i class="fa fa-rss" style="margin-right: 10px;"></i>RSS</a></li></ul></div> <!-- Social Media ends here --></div></div><div class="cb-footer-lower cb-font-header clearfix"><div class="wrap clearfix"><div class= "cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li><a href="http://www.mansworldindia.com/category/style/">Style</a></li><li><a href="http://www.mansworldindia.com/category/women/">Women</a></li><li><a href="http://www.mansworldindia.com/category/wheels/">Wheels</a></li><li><a href="http://www.mansworldindia.com/category/travel/">Travel</a></li><li><a href="http://www.mansworldindia.com/category/tech/">Tech</a></li><li><a href="http://www.mansworldindia.com/category/talk/">Talk</a></li><li><a href="http://www.mansworldindia.com/category/watches/">Watches</a></li><li><a href="http://www.mansworldindia.com/category/people/">People</a></li><li><a href="http://www.mansworldindia.com/category/cinema/">Cinema</a></li><li><a href="http://www.mansworldindia.com/category/sports/">Sports</a></li><li><a href="http://www.mansworldindia.com/cover-gallery/">Covers</a></li></ul></div><div class= "cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li><a href="http://www.mansworldindia.com/about-us/" rel="nofollow">About Us</a></li><li><a href="http://subscribe.mansworldindia.com/" target="_blank">Subscribe</a></li><li><a href="http://www.mansworldindia.com/advertising/" rel="nofollow">Advertising</a></li><li><a href="http://www.mansworldindia.com/careers/" rel="nofollow">Careers</a></li><li><a href="http://www.mansworldindia.com/contact/">Contact</a></li></ul></div><div class="cb-copyright">&copy; 2015 MW.Com(India)Pvt. Ltd.</div><div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div></div></div></footer> <!-- end footer --></div> <!-- end #cb-outer-container --><span id="cb-overlay"></span><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/modules/photon/photon.js' defer onload=''></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var voice_search = {"button_message":"Speech Input","talk_message":"Start Talking\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/voice-search/js/voice-search.min%20.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/_inc/facebook-embed.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/themes/15zine/library/js/cookie.min.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-includes/js/comment-reply.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/themes/15zine/library/js/cb-ext.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","cbPostID":"32933","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/themes/15zine/library/js/cb-scripts.min.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/_inc/spin.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/_inc/jquery.spin.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","nonce":"57aa9bce47","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.mansworldindia.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.mansworldindia.com%2Fsports%2Fwatch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","nonce":"69a999bb56"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/floating-social-bar/js/fsb.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-includes/js/underscore.min.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-includes/js/backbone.min.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"$","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":"."};
var nfFrontEnd = {"ajaxNonce":"63dcf62091","adminAjax":"http:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","requireBaseUrl":"http:\/\/www.mansworldindia.com\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/ninja-forms/assets/js/min/front-end.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<div style="display:none"></div><div class="sticky-popup"><div class="popup-wrap"><div class="popup-header"><span class="popup-title">Subscribe<div class="popup-image"></div></span></div><div class="popup-content"><div class="popup-content-pad"><div id="fsb-social-bar" class="fsb-social-bar" data-post-id="32933" data-socialite="true"><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.mansworldindia.com%2F&source=tweetbutton&text=Watch%3A+Jinder+Mahal+Celebrates+WWE+Championship+Victory+In+Punjabi+Style&url=http%3A%2F%2Fwww.mansworldindia.com%2Fsports%2Fwatch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style%2F&via=" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>Want to receive your copy of MW at home every month? Leave us your details and we&#8217;ll get in touch.</p> <noscript class="ninja-forms-noscript-message"> Notice: JavaScript is required for this content.</noscript>No Fields Found.<div id="nf-form-11-cont" class="nf-form-cont"><div class="nf-loading-spinner"></div></div> <!-- TODO: Move to Template File. --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32933" class="share-facebook sd-button share-icon no-text" href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32933" class="share-twitter sd-button share-icon no-text" href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32933" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.mansworldindia.com/sports/watch-jinder-mahal-celebrates-wwe-championship-victory-punjabi-style/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type='text/javascript' src='http://stats.wp.com/e-201721.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'70928167',post:'32933',tz:'5.5',srv:'www.mansworldindia.com'} ]);
	_stq.push([ 'clickTrackerInit', '70928167', '32933' ]);</script> <script id="tmpl-nf-layout" type="text/template"><span class="nf-form-title">
		<h3>{{{ ( 1 == data.settings.show_title ) ? data.settings.title : '' }}}</h3>
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div></script> <script id="tmpl-nf-empty" type="text/template"></script><script id="tmpl-nf-before-form" type="text/template">{{{ data.beforeForm }}}</script><script id="tmpl-nf-after-form" type="text/template">{{{ data.afterForm }}}</script><script id="tmpl-nf-before-fields" type="text/template"><div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}</script><script id="tmpl-nf-after-fields" type="text/template">{{{ data.afterFields }}}
    <div class="nf-form-errors"></div>
    <div class="nf-form-hp"></div></script><script id="tmpl-nf-before-field" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-after-field" type="text/template">{{{ data.afterField }}}</script><script id="tmpl-nf-form-layout" type="text/template"><div class="{{{ data.wrapper_class }}}">
		<div class="nf-before-form-content"></div>
		<div class="nf-form-content {{{ data.element_class }}}"></div>
		<div class="nf-after-form-content"></div>
	</div></script><script id="tmpl-nf-form-hp" type="text/template"><label for="nf-field-hp-{{{ data.id }}}">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label></script><script id="tmpl-nf-field-layout" type="text/template"><div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div></script> <script id="tmpl-nf-field-before" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-field-after" type="text/template"><#
	/*
	 * Render our input limit section if that setting exists.
	 */
	#>
	<div class="nf-input-limit"></div>
	<#
	/*
	 * Render our error section if we have an error.
	 */
    #>
	<div class="nf-error-wrap nf-error"></div>
	<#
	/*
	 * Render any custom HTML after our field.
	 */
    #>
    {{{ data.afterField }}}</script> <script id="tmpl-nf-field-wrap" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 *
		 * <div>
		 * 	 <div>
		 *   	Cool Stuff
		 * 	 </div>
		 *   <span>
		 * 		Hello World!
		 *   </span>
		 * </div>
		 *
		 * is OK.
		 *
		 * <div>
		 * 		Cool Stuff
		 * </div>
		 * <span>
		 * 		Hello World!
		 * </span>
		 *
		 * is NOT ok because each of those items is on the top-level.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div></script> <script id="tmpl-nf-field-wrap-no-label" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div></script> <script id="tmpl-nf-field-wrap-no-container" type="text/template">{{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div></script> <script id="tmpl-nf-field-label" type="text/template"><div class="nf-field-label"><label for="nf-field-{{{ data.id }}}" class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div></script> <script id="tmpl-nf-field-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-form-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-field-input-limit" type="text/template">{{{ data.currentCount() }}} of {{{ data.input_limit }}} {{{ data.input_limit_msg }}}</script><script id="nf-tmpl-field-null" type="text/template"></script> </body></html> <!-- The End. what a ride! -->