<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-GB" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" class="no-js"><!--<![endif]--><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4812015611211906",
    enable_page_level_ads: true
  });</script> <meta name="google-site-verification" content="idaRWAFMxaVwunFkjYF2knV73TQ4co40_T2uA6sa4KM" /><meta charset="utf-8"> <!-- Google Chrome Frame for IE --> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--> <!-- mobile meta --><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="pingback" href="https://www.mansworldindia.com/xmlrpc.php"> <!-- head extras --><link type="text/css" media="all" href="https://www.mansworldindia.com/wp-content/cache/autoptimize/css/autoptimize_360dadd8b7c37208bad9f6fd97f47e11.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.mansworldindia.com/wp-content/cache/autoptimize/css/autoptimize_1b6399506f53974669f18c05f3e4e319.css" rel="stylesheet" /><title>The Unsmiling Indian &#8211; Man&#039;s World India</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Man&#039;s World India &raquo; Feed" href="https://www.mansworldindia.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Man&#039;s World India &raquo; Comments Feed" href="https://www.mansworldindia.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Man&#039;s World India &raquo; The Unsmiling Indian Comments Feed" href="https://www.mansworldindia.com/talk/the-unsmiling-indian/feed/" /><!-- Inline jetpack_facebook_likebox --><link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic' type='text/css' media='all' /> <!--[if lt IE 10]><link rel='stylesheet' id='cb-ie-only-css'  href='https://www.mansworldindia.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media='all' /> <![endif]--><!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ --> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-57030640-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script> <!-- / Google Analytics by MonsterInsights --><!--[if lt IE 8]> <script type='text/javascript' src='https://www.mansworldindia.com/wp-includes/js/json2.min.js' defer onload=''></script> <![endif]--><link rel='https://api.w.org/' href='https://www.mansworldindia.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mansworldindia.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mansworldindia.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Portugal On A Platter' href='https://www.mansworldindia.com/fooddrink/portugal-on-a-platter/' /><link rel='next' title='Turning Up The Volume To 11' href='https://www.mansworldindia.com/talk/turning-up-the-volume-to-11/' /><link rel="canonical" href="https://www.mansworldindia.com/talk/the-unsmiling-indian/" /><link rel='shortlink' href='https://wp.me/p4NBEH-8LN' /><link rel="alternate" type="application/json+oembed" href="https://www.mansworldindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mansworldindia.com%2Ftalk%2Fthe-unsmiling-indian%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mansworldindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mansworldindia.com%2Ftalk%2Fthe-unsmiling-indian%2F&#038;format=xml" /> <!--<meta name="NextGEN" version="2.1.69" /> --><meta property="fb:app_id" content=""/><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57030640-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9710278022155074",
    enable_page_level_ads: true
  });</script> <!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ --> <!-- /StarBox - the Author Box for Humans --><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'> <!-- end custom css --><meta property="og:image" content="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/Talk.jpg?fit=646%2C334&ssl=1"> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="The Unsmiling Indian" /><meta property="og:url" content="https://www.mansworldindia.com/talk/the-unsmiling-indian/" /><meta property="og:description" content="For such a large and diverse country, Indians don’t appear to take to smiling very well." /><meta property="article:published_time" content="2017-06-19T12:19:03+00:00" /><meta property="article:modified_time" content="2017-06-19T12:19:03+00:00" /><meta property="og:site_name" content="Man&#039;s World India" /><meta property="og:image" content="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/Talk.jpg?fit=646%2C334&amp;ssl=1" /><meta property="og:image:width" content="646" /><meta property="og:image:height" content="334" /><meta property="og:locale" content="en_GB" /><meta name="twitter:site" content="@mansworldindia" /><meta name="twitter:image" content="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/Talk.jpg?fit=646%2C334&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=270%2C270&#038;ssl=1" /> <!-- end head extras --><meta name="p:domain_verify" content="42c05f6f6c1205e02c461cee5b008127"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64177113-7', 'auto');
  ga('send', 'pageview');</script> <meta name="p:domain_verify" content="42c05f6f6c1205e02c461cee5b008127"/> <script type="text/javascript" src="https://www.mansworldindia.com/wp-content/cache/autoptimize/js/autoptimize_154851873911c31e430d896438765e5c.js"></script><link rel='stylesheet' id='dashicons-css'  href='https://www.mansworldindia.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.mansworldindia.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.mansworldindia.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='nf-display-css'  href='https://www.mansworldindia.com/wp-content/plugins/ninja-forms/assets/css/display-structure.css' type='text/css' media='all' />
</head><body class="post-template-default single single-post postid-33715 single-format-standard  cb-sidebar-right cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left cb-fis-b-site-width cb-fis-big-border cb-first-drop cb-fis-tl-me-overlay"><div id="cb-outer-container"><div id="cb-top-menu" class="clearfix cb-font-header "><div class="wrap clearfix cb-site-padding cb-top-menu-wrap"><div class="cb-left-side cb-mob"> <a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a></div> <!-- Social Media<ul> <i style="color: #fff; font-style:normal; margin-right: 5px;">Follow</i><li class="cb-icons-sm"><a href="https://www.facebook.com/mansworld.ind" target="_blank"><i class="fa fa-facebook" style="margin-right: 3px;" ></i></a></li><li class="cb-icons-sm"><a href="https://twitter.com/mansworldindia" target="_blank"><i class="fa fa-twitter" style="margin-right: 3px;"></i></a></li><li class="cb-icons-sm"><a href="https://instagram.com/mw_india/" target="_blank"><i class="fa fa-instagram" style="margin-right: 3px;"></i></a></li><li class="cb-icons-sm"><a href="https://www.youtube.com/user/Mansworldindia" target="_blank"><i class="fa fa-youtube" style="margin-right: 3px;"></i></a></li><li class="cb-icons-sm"><a href="feed://www.mansworldindia.com/feed/"><i class="fa fa-rss"></i></a></li></ul> Social Media ends here --><ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul></div></div><div id="cb-mob-menu"> <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a><div class="cb-mob-menu-wrap"><ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16234"><a href="http://www.mansworldindia.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="https://www.mansworldindia.com/category/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16233"><a href="https://www.mansworldindia.com/category/women/">Women</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16232"><a href="https://www.mansworldindia.com/category/wheels/">Wheels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="https://www.mansworldindia.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="https://www.mansworldindia.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16228"><a href="https://www.mansworldindia.com/category/talk/">Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="https://www.mansworldindia.com/category/watches/">Watches</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16225"><a href="https://www.mansworldindia.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="https://www.mansworldindia.com/category/cinema/">Cinema</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16226"><a href="https://www.mansworldindia.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a target="_blank" href="http://subscribe.mansworldindia.com">Subscribe</a></li></ul></div></div><div id="cb-container" class="clearfix" ><header id="cb-header" class="cb-header  cb-with-block " role="banner"><div id="cb-logo-box" class="cb-logo-left wrap"><div id="logo"> <a href="https://www.mansworldindia.com"> <img src="https://www.mansworldindia.com/images/logos/logo2.jpg" alt=" logo" data-at2x="https://www.mansworldindia.com/images/logos/logo-retina.jpg"> </a></div><div class="cb-large cb-block"></div></div></header><div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix"><div class="lwa lwa-default clearfix"><form class="lwa-form cb-form cb-form-active clearfix" action="https://www.mansworldindia.com/wp-login.php?wpe-login=mansworldindia" method="post"><div class="cb-form-body"> <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username"> <input class="cb-form-input" type="password" name="pwd" placeholder="Password"> <span class="lwa-status cb-ta-center"></span><div class="cb-submit cb-ta-center"> <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" /> <input type="hidden" name="lwa_profile_link" value="" /> <input type="hidden" name="login-with-ajax" value="login" /></div><div class="cb-lost-password cb-extra cb-ta-center"> <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://www.mansworldindia.com/wp-login.php?action=lostpassword&amp;wpe-login=mansworldindia" title="Lost your password?">Lost your password?</a></div></div></form><form class="lwa-remember cb-form clearfix" action="https://www.mansworldindia.com/wp-login.php?action=lostpassword&amp;wpe-login=mansworldindia" method="post"><div class="cb-form-body"><input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email"> <span class="lwa-status cb-ta-center"></span><div class="cb-submit cb-ta-center"> <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" /> <input type="hidden" name="login-with-ajax" value="remember" /></div></div></form></div></div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="https://www.mansworldindia.com/"><input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form><div id="cb-s-results"></div></div></div><nav id="cb-nav-bar" class="clearfix " role="navigation"><div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw"><ul class="cb-main-nav wrap clearfix"><li id="menu-item-16234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16234"><a href="http://www.mansworldindia.com">Home</a></li><li id="menu-item-16227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="https://www.mansworldindia.com/category/style/">Style</a></li><li id="menu-item-16233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16233"><a href="https://www.mansworldindia.com/category/women/">Women</a></li><li id="menu-item-16232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16232"><a href="https://www.mansworldindia.com/category/wheels/">Wheels</a></li><li id="menu-item-16230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="https://www.mansworldindia.com/category/travel/">Travel</a></li><li id="menu-item-16229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="https://www.mansworldindia.com/category/tech/">Tech</a></li><li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16228"><a href="https://www.mansworldindia.com/category/talk/">Talk</a></li><li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="https://www.mansworldindia.com/category/watches/">Watches</a></li><li id="menu-item-16225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16225"><a href="https://www.mansworldindia.com/category/people/">People</a></li><li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="https://www.mansworldindia.com/category/cinema/">Cinema</a></li><li id="menu-item-16226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16226"><a href="https://www.mansworldindia.com/category/sports/">Sports</a></li><li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a target="_blank" href="http://subscribe.mansworldindia.com">Subscribe</a></li><li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 10px"><a href="https://www.mansworldindia.com"><img src="https://www.mansworldindia.com/images/logos/logo-nav.png" alt="site logo" data-at2x="" ></a></li></ul></div></nav> <!-- Added by MediaTree --><div class="wrap clearfix mediatree-post-header"><div class="cb-entry-header cb-meta clearfix"><h1 itemprop="headline" class="entry-title cb-entry-title cb-title">The Unsmiling Indian</h1><div class="cb-byline"> <span class="cb-author"><a href="https://www.mansworldindia.com/author/palash-krishna-mehrotra/" title="Posts by Palash Krishna Mehrotra" class="author url fn" rel="author">Palash Krishna Mehrotra</a></span> <!-- Photographed by --><!-- Styled by by --><span class="cb-separator"><i class="fa fa-times"></i></span> <span class="cb-date"><time datetime="2017-06-19" class="updated">June 19, 2017</time></span> <!--<span class="cb-separator"><i class="fa fa-times"></i></span> <span class="cb-category cb-element"><a title="View all posts in Fashion" href="http://mansworldindia.staging.wpengine.com/category/fashion/">Fashion</a></span> <span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a title="View all posts in Fresh" href="http://mansworldindia.staging.wpengine.com/category/fresh/">Fresh</a></span> <span class="cb-separator"><i class="fa fa-times"></i></span> <span class="cb-category cb-element"><a title="View all posts in Style" href="http://mansworldindia.staging.wpengine.com/category/style/">Style</a></span> --></div></div></div> <!--  Ends --><div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-block-site-width wrap cb-fis-block-background"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">The Unsmiling Indian</h1><div class="cb-byline"><span class="cb-author"> <a href="https://www.mansworldindia.com/author/palash-krishna-mehrotra/" title="Posts by Palash Krishna Mehrotra" class="author url fn" rel="author">Palash Krishna Mehrotra</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-06-19">June 19, 2017</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://www.mansworldindia.com/category/pop-shots/" title="View all posts in Pop shots">Pop shots</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://www.mansworldindia.com/category/talk/" title="View all posts in Talk">Talk</a></span></div></div></div><div id="cb-content" class="wrap clearfix"><div id="main" class="cb-main" role="main"><article id="post-33715" class="clearfix post-33715 post type-post status-publish format-standard has-post-thumbnail hentry category-pop-shots category-talk tag-india tag-pop-shots tag-smiling tag-talk" role="article"><section class="cb-entry-content clearfix" > <!-- WP QUADS Content Ad Plugin v. 1.5.2 --><div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;"><!-- WP QUADS - Quick AdSense Reloaded v.1.5.2 Content AdSense async --> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-9710278022155074" data-ad-slot="5527356141" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-9710278022155074" data-ad-slot="5527356141" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-9710278022155074" data-ad-slot="5527356141" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-9710278022155074" data-ad-slot="5527356141" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> <!-- end WP QUADS --></div><div id="fsb-social-bar" class="fsb-social-bar" data-post-id="33715" data-socialite="true"><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=https%3A%2F%2Fwww.mansworldindia.com%2F&source=tweetbutton&text=The+Unsmiling+Indian&url=https%3A%2F%2Fwww.mansworldindia.com%2Ftalk%2Fthe-unsmiling-indian%2F&via=" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=https%3A%2F%2Fwww.mansworldindia.com%2F&amp;source=tweetbutton&amp;text=The+Unsmiling+Indian&amp;url=https%3A%2F%2Fwww.mansworldindia.com%2Ftalk%2Fthe-unsmiling-indian%2F&amp;via=', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=https://www.mansworldindia.com/talk/the-unsmiling-indian/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=https://www.mansworldindia.com/talk/the-unsmiling-indian/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="https://www.mansworldindia.com/talk/the-unsmiling-indian/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=https://www.mansworldindia.com/talk/the-unsmiling-indian/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=https://www.mansworldindia.com/talk/the-unsmiling-indian/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="https://www.mansworldindia.com/talk/the-unsmiling-indian/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>Facial gestures expressing emotions are commonly understood to be universal to human beings. The increasing use of emojis in our correspondence is evidence of this and yet, it seems, there are differences in the way we use these universal gestures. So while we all smile the same, what a smile conveys might vary from culture to culture.</p><p>When McDonald’s entered Russia in the 1990s, it had to train its employees how to smile. Smiling didn’t come naturally to them. A former employee told the TV show Invisibilia: “In Russia, if somebody looks at us, we look the other way, unless we about to fight or something. But in America, when you making eye contact, you smile.’&#8217; In another instance, Walmart had to tell its sales clerks in Germany not to smile, because male customers interpreted it as flirting.</p><p>Smile scientists have been trying to unravel the smile’s anatomy for years. In the 19th century, Charles Darwin argued in The Expression of Emotion in Man and Animals that the universal human smile evolved from similar ‘precursor actions’ in our animal ancestors. The prototype of a genuine smile is known as the Duchenne smile—named after the 19th century neurologist who first noticed that a phony smile was limited to the mouth, whereas a genuine one emanated from the eyes.</p><p>We know that some cultures smile more than others. A recent report in The Atlantic claims that this might have something to do with rates of immigration. Americans smile more because they have so many nationalities in America. You use the smile to break the ice, since you don’t know the other’s language. Countries like India and China, with relatively stable populations, apparently smile less. One might argue against this, because India has witnessed waves of immigration over the centuries, much more than the United States. In fact, the diversity of languages and cultures points to the opposite. We should be smiling a whole lot more but, for some reason, we don’t.</p><p>Indians can be a grumpy lot. When we travel in groups, we are noisy and outwardly happy, but in our one-on-one transactions, we apply the straight face with distressing regularity. In a shop situation, the north Indian style is to look through the customer. There is no welcome greeting. The shop keeper has made an art of staring uselessly into space; it’s a pretend-occupied look. The wordless, emotionless transaction is par for the course, even with grocers one has known for years. The buying and selling happens in comfortable, comforting boredom and ennui.</p><p>It’s different in Mumbai. If I ask: “Gillette Sensor Excel hoga?”, the Mumbai shopkeeper will say, “Milega na, kyon nahin milega?” It’s a touch that softens the transaction, adds a hint of a smile to it. In England, one gets both word and gesture. As a student at Oxford, I went to Oxfam and bought a coffee mug, a dictionary and some cutlery. The lady at the counter flashed a smile and said: ‘I can see you’re settling in, love.’ Her cheery wink and smile brightened me up. One can forget about smiling in any transaction where haggling is involved; it’s a game of one-upsmanship, where a smile means that your guard is lowered, which is not a good strategy if you want to clinch a great deal.</p><p>Smiles come in an assortment of shapes. The batsman smiles after ducking a bouncer, to show he’s not afraid. The talking head on television smiles caustically to express disagreement. The telephone linesman or the postman will smile only if they want to touch you for a little festival bakshish. Our prime ministers don’t smile much. Manmohan Singh and Atalji avoided smiling altogether, unless absolutely necessary, though Rajiv Gandhi had a nice smile.</p><p>We are suspicious of men who smile excessively or display too much enthusiasm—it’s considered child-like, a dispensable trait. In fact, in India, smiling at strangers often elicits a scowl or a quizzical frown. I’ve tried smiling to defuse situations with strangers, but it doesn’t work. It’s better to crack a joke. Beaming for the sake of it just won’t cut it.</p><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="https://www.mansworldindia.com/talk/the-unsmiling-indian/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="abh_box abh_box_down abh_box_"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">About</a></li><li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://www.mansworldindia.com" class="url" target="_blank" title="Palash Krishna Mehrotra"><img alt='' src='https://secure.gravatar.com/avatar/622bfd4e2d5b490209a08a3a89dfc49a?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/622bfd4e2d5b490209a08a3a89dfc49a?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"></div><div class="abh_text"><h3 class="fn name" ><a href="http://www.mansworldindia.com" class="url" target="_blank">Palash Krishna Mehrotra</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://www.mansworldindia.com" class="url" target="_blank" title="Palash Krishna Mehrotra"><img alt='' src='https://secure.gravatar.com/avatar/622bfd4e2d5b490209a08a3a89dfc49a?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/622bfd4e2d5b490209a08a3a89dfc49a?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"></div><div class="abh_text"><h4 >Latest posts by Palash Krishna Mehrotra <span class="abh_allposts">(<a href="https://www.mansworldindia.com/author/palash-krishna-mehrotra/">see all</a>)</span></h4><div class="abh_description note" ><ul><li> <a href="https://www.mansworldindia.com/talk/the-unsmiling-indian/">The Unsmiling Indian</a><span> - June 19, 2017</span></li><li> <a href="https://www.mansworldindia.com/talk/travels-indian-tobacco/">Travels In Indian Tobacco</a><span> - May 17, 2017</span></li><li> <a href="https://www.mansworldindia.com/whats-new/age-portable-playlist/">The Age Of The Portable Playlist</a><span> - February 19, 2017</span></li></ul></div></div></section></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.mansworldindia.com/talk/the-unsmiling-indian/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33715" class="share-facebook sd-button share-icon no-text" href="https://www.mansworldindia.com/talk/the-unsmiling-indian/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33715" class="share-twitter sd-button share-icon no-text" href="https://www.mansworldindia.com/talk/the-unsmiling-indian/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33715" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.mansworldindia.com/talk/the-unsmiling-indian/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <!-- WP QUADS Content Ad Plugin v. 1.5.2 --><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"><!-- WP QUADS - Quick AdSense Reloaded v.1.5.2 Content AdSense async --> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px;" data-ad-client="pub-9710278022155074" data-ad-slot="4040289743" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px;" data-ad-client="pub-9710278022155074" data-ad-slot="4040289743" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px;" data-ad-client="pub-9710278022155074" data-ad-slot="4040289743" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px;" data-ad-client="pub-9710278022155074" data-ad-slot="4040289743" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> <!-- end WP QUADS --></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></section> <!-- end article section --><footer class="cb-article-footer"><p class="cb-tags cb-post-footer-block"> <a href="https://www.mansworldindia.com/tag/india/" rel="tag">India</a><a href="https://www.mansworldindia.com/tag/pop-shots/" rel="tag">Pop shots</a><a href="https://www.mansworldindia.com/tag/smiling/" rel="tag">Smiling</a><a href="https://www.mansworldindia.com/tag/talk/" rel="tag">Talk</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://www.mansworldindia.com/talk/the-unsmiling-indian/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://www.mansworldindia.com/talk/the-unsmiling-indian/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mansworldindia.com%2Ftalk%2Fthe-unsmiling-indian%2F&media=https%3A%2F%2Fi0.wp.com%2Fwww.mansworldindia.com%2Fwp-content%2Fuploads%2F2017%2F06%2FTalk.jpg%3Ffit%3D646%252C334%26ssl%3D1&description=The+Unsmiling+Indian" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "><div class="g-plusone" data-size="medium"></div></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><a href="http://this-is-the-url-you-want-to-link-to"></a></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.mansworldindia.com/fooddrink/portugal-on-a-platter/">Previous Article</a></span><a href="https://www.mansworldindia.com/fooddrink/portugal-on-a-platter/" class="cb-previous-title cb-title">Portugal On A Platter</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="https://www.mansworldindia.com/talk/turning-up-the-volume-to-11/">Next Article</a></span><a href="https://www.mansworldindia.com/talk/turning-up-the-volume-to-11/" class="cb-next-title cb-title">Turning Up The Volume To 11</a></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"><li class="cb-style-1 clearfix cb-no-1 post-1040 post type-post status-publish format-standard has-post-thumbnail hentry category-talk tag-books tag-jerry-pinto tag-july-2014 tag-talk"><div class="cb-mask"><a href="https://www.mansworldindia.com/talk/the-end-is-near-or-is-it/"><img width="360" height="240" src="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/BT2YDA-Alamy1-e1406117385263.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/BT2YDA-Alamy1-e1406117385263.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/BT2YDA-Alamy1-e1406117385263.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="1491" data-permalink="https://www.mansworldindia.com/talk/the-end-is-near-or-is-it/attachment/bt2yda-alamy-2/" data-orig-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/BT2YDA-Alamy1-e1406117385263.jpg?fit=1000%2C622&amp;ssl=1" data-orig-size="1000,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Grzegorz Petrykowski \/ Alamy&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BT2YDA-Alamy" data-image-description="" data-medium-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/BT2YDA-Alamy1-e1406117385263.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/BT2YDA-Alamy1-e1406117385263.jpg?fit=1000%2C622&amp;ssl=1" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.mansworldindia.com/talk/the-end-is-near-or-is-it/">The End Is Near. Is It?</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://www.mansworldindia.com/author/jerry-pinto/" title="Posts by Jerry Pinto" class="author url fn" rel="author">Jerry Pinto</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2014-07-17">July 17, 2014</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-1048 post type-post status-publish format-standard has-post-thumbnail hentry category-talk tag-july-2014 tag-olivier-lafont tag-scriptwriter tag-talk"><div class="cb-mask"><a href="https://www.mansworldindia.com/talk/the-death-of-the-ideal-real-woman/"><img width="360" height="240" src="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_1825641411-e1406117100723.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_1825641411-e1406117100723.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_1825641411-e1406117100723.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="1489" data-permalink="https://www.mansworldindia.com/talk/the-death-of-the-ideal-real-woman/attachment/shutterstock_182564141-2/" data-orig-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_1825641411-e1406117100723.jpg?fit=665%2C380&amp;ssl=1" data-orig-size="665,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_182564141" data-image-description="" data-medium-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_1825641411-e1406117100723.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_1825641411-e1406117100723.jpg?fit=665%2C380&amp;ssl=1" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.mansworldindia.com/talk/the-death-of-the-ideal-real-woman/">The Death of the Ideal Real Woman</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://www.mansworldindia.com/author/olivier-lafont/" title="Posts by Olivier Lafont" class="author url fn" rel="author">Olivier Lafont</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2014-07-17">July 17, 2014</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-1062 post type-post status-publish format-standard has-post-thumbnail hentry category-talk tag-4-am-guy tag-cuddles tag-deblina-chakrabarty tag-dream-guy tag-dream-lover tag-july-2014 tag-love tag-lust tag-men tag-relationships tag-sex-and-relationships tag-talk tag-women-2"><div class="cb-mask"><a href="https://www.mansworldindia.com/talk/finding-the-4-am-man-who-is-the-4-am-man-is-he-the-dream-guy-or-just-a-glitch-in-perception/"><img width="360" height="240" src="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_85556875-HI-RES1-e1406113579777.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_85556875-HI-RES1-e1406113579777.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_85556875-HI-RES1-e1406113579777.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="1472" data-permalink="https://www.mansworldindia.com/talk/finding-the-4-am-man-who-is-the-4-am-man-is-he-the-dream-guy-or-just-a-glitch-in-perception/attachment/shutterstock_85556875-hi-res-2/" data-orig-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_85556875-HI-RES1-e1406113579777.jpg?fit=1000%2C622&amp;ssl=1" data-orig-size="1000,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_85556875-HI-RES" data-image-description="" data-medium-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_85556875-HI-RES1-e1406113579777.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/shutterstock_85556875-HI-RES1-e1406113579777.jpg?fit=1000%2C622&amp;ssl=1" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.mansworldindia.com/talk/finding-the-4-am-man-who-is-the-4-am-man-is-he-the-dream-guy-or-just-a-glitch-in-perception/">Finding The 4 AM Man</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://www.mansworldindia.com/author/deblina-chakrabarty/" title="Posts by Deblina Chakrabarty" class="author url fn" rel="author">Deblina Chakrabarty</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2016-10-09">October 9, 2016</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-1074 post type-post status-publish format-standard has-post-thumbnail hentry category-talk tag-football tag-july-2014 tag-priya-mirchandani tag-talk tag-writer"><div class="cb-mask"><a href="https://www.mansworldindia.com/talk/the-ballet-on-steroids/"><img width="360" height="240" src="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/DTAYN4-Alamy1-e1406113081497.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/DTAYN4-Alamy1-e1406113081497.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/DTAYN4-Alamy1-e1406113081497.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="1466" data-permalink="https://www.mansworldindia.com/talk/the-ballet-on-steroids/attachment/dtayn4-alamy-2/" data-orig-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/DTAYN4-Alamy1-e1406113081497.jpg?fit=1000%2C622&amp;ssl=1" data-orig-size="1000,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Fredrick Kippe \/ Alamy&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DTAYN4-Alamy" data-image-description="" data-medium-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/DTAYN4-Alamy1-e1406113081497.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/DTAYN4-Alamy1-e1406113081497.jpg?fit=1000%2C622&amp;ssl=1" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.mansworldindia.com/talk/the-ballet-on-steroids/">Ballet On Steroids</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://www.mansworldindia.com/author/priya-mirchandani/" title="Posts by Priya Mirchandani" class="author url fn" rel="author">Priya Mirchandani</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2014-07-17">July 17, 2014</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-1448 post type-post status-publish format-standard has-post-thumbnail hentry category-talk tag-752 tag-olivier-lafont tag-talk"><div class="cb-mask"><a href="https://www.mansworldindia.com/talk/olivier-lafont/"><img width="360" height="240" src="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/A60PM8-e1406112262192.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/A60PM8-e1406112262192.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/A60PM8-e1406112262192.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="1450" data-permalink="https://www.mansworldindia.com/talk/olivier-lafont/attachment/a60pm8/" data-orig-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/A60PM8-e1406112262192.jpg?fit=902%2C562&amp;ssl=1" data-orig-size="902,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 GlowImages \/ Alamy&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A60PM8" data-image-description="" data-medium-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/A60PM8-e1406112262192.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/A60PM8-e1406112262192.jpg?fit=902%2C562&amp;ssl=1" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.mansworldindia.com/talk/olivier-lafont/">Crazy Does It</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://www.mansworldindia.com/author/olivier-lafont/" title="Posts by Olivier Lafont" class="author url fn" rel="author">Olivier Lafont</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2014-05-15">May 15, 2014</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-1494 post type-post status-publish format-standard has-post-thumbnail hentry category-talk tag-752 tag-priya-mirchandani tag-talk"><div class="cb-mask"><a href="https://www.mansworldindia.com/talk/the-significant-others/"><img width="360" height="240" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/B8FJ38-e1406117933804.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/B8FJ38-e1406117933804.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/B8FJ38-e1406117933804.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="1496" data-permalink="https://www.mansworldindia.com/talk/the-significant-others/attachment/b8fj38/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/B8FJ38-e1406117933804.jpg?fit=1000%2C622&amp;ssl=1" data-orig-size="1000,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Maciej Dakowicz \/ Alamy&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B8FJ38" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/B8FJ38-e1406117933804.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/07/B8FJ38-e1406117933804.jpg?fit=1000%2C622&amp;ssl=1" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.mansworldindia.com/talk/the-significant-others/">The Significant Others</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://www.mansworldindia.com/author/priya-mirchandani/" title="Posts by Priya Mirchandani" class="author url fn" rel="author">Priya Mirchandani</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2014-05-23">May 23, 2014</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-2106 post type-post status-publish format-standard hentry category-watches tag-a-mythical-journey-by-piaget tag-arts-and-crafts tag-arxitecture tag-asia tag-bullino-engraving tag-china tag-colours tag-ferghana tag-historic tag-history tag-india tag-la-cote-aux-fees tag-lake-pichola tag-marc-menant tag-micromosaic tag-nature tag-piaget tag-pink-sapphires tag-silk-route tag-spice-route tag-taj-mahal tag-udaipur"><div class="cb-mask"><a href="https://www.mansworldindia.com/watches/piagets-journeys-back-into-time/"><img src="https://www.mansworldindia.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="https://www.mansworldindia.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.mansworldindia.com/watches/piagets-journeys-back-into-time/">Piaget’s journeys back into time</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2014-04-04">April 4, 2014</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-2153 post type-post status-publish format-standard has-post-thumbnail hentry category-fooddrink tag-chandon-moet tag-drinking-man tag-french-wine tag-india tag-magandeep-singh tag-nasik tag-rose tag-wine"><div class="cb-mask"><a href="https://www.mansworldindia.com/fooddrink/from-champagne-to-nashik/"><img width="360" height="240" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/08/featured-e1407228766286.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/08/featured-e1407228766286.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/08/featured-e1407228766286.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="2180" data-permalink="https://www.mansworldindia.com/fooddrink/from-champagne-to-nashik/attachment/featured/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/08/featured-e1407228766286.jpg?fit=1506%2C937&amp;ssl=1" data-orig-size="1506,937" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="featured" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/08/featured-e1407228766286.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/08/featured-e1407228766286.jpg?fit=1024%2C637&amp;ssl=1" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="https://www.mansworldindia.com/fooddrink/from-champagne-to-nashik/">From Champagne to Nashik</a></h4><div class="cb-byline"><span class="cb-author"> <a href="https://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2013-12-05">December 5, 2013</time></span></div></div></li></ul></div></div><div id="comments" class="cb-post-footer-block clearfix"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/talk/the-unsmiling-indian/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=70928167&#038;postid=33715&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.5&#038;sig=2ce72725fd96f3ee0056b81d4ebdc88afbb999f5#parent=https%3A%2F%2Fwww.mansworldindia.com%2Ftalk%2Fthe-unsmiling-indian%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></footer> <!-- end article footer --></article> <!-- end article --></div> <!-- end #main --><div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary"><div class="cb-sidebar-widget mansw-widget"><div data-id="28456" id="mansw-720768392"><a href="https://bmwindia.co.in/offers/testdrivedec2015/?m=3series&#038;bmw_leadsource=3sdmmansworld"><img width="1185" height="533" src='https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/01/3series-1.jpg?fit=1185%2C533&ssl=1' alt='' title='3series' /></a></div></div><div id="cb-social-media-widget-3" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow us on</h3><div class="cb-social-media-icons cb-colors"><a href="https://instagram.com/mw_india/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/mansworld.ind" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/mansworldindia" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/user/Mansworldindia" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="text-4" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">Videos</h3><div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/kjb1P6C-M98" frameborder="0" allowfullscreen></iframe></div></div><div id="search-3" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://www.mansworldindia.com/"><input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form></div><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Most Read</h3><div class="cb-module-block cb-small-margin"><article class="cb-article cb-article-small  cb-separated clearfix"><div class="cb-mask cb-img-fw"> <a href="https://www.mansworldindia.com/fooddrink/12-best-indian-red-wines/"><img width="100" height="65" src="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2016/05/Grover-Zampa-Chêne-1-e1464598389914.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2016/05/Grover-Zampa-Chêne-1-e1464598389914.jpg?zoom=2&amp;resize=100%2C65 200w, https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2016/05/Grover-Zampa-Chêne-1-e1464598389914.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="23314" data-permalink="https://www.mansworldindia.com/fooddrink/12-best-indian-red-wines/attachment/grover-zampa-chene-2/" data-orig-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2016/05/Grover-Zampa-Chêne-1-e1464598389914.jpg?fit=1000%2C803&amp;ssl=1" data-orig-size="1000,803" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grover-Zampa Chêne" data-image-description="" data-medium-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2016/05/Grover-Zampa-Chêne-1-e1464598389914.jpg?fit=747%2C600&amp;ssl=1" data-large-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2016/05/Grover-Zampa-Chêne-1-e1464598389914.jpg?fit=956%2C768&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/fooddrink/12-best-indian-red-wines/">12 Best Indian Red Wines</a></h4></div></article><article class="cb-article cb-article-small  cb-separated clearfix"><div class="cb-mask cb-img-fw"> <a href="https://www.mansworldindia.com/cinema/watch-bahubali-2-conclusion-trailer-fan-reactions/"><img width="100" height="65" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/03/bahubali-2.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="bahubali 2" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/03/bahubali-2.jpg?resize=100%2C65 100w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/03/bahubali-2.jpg?resize=260%2C170 260w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/03/bahubali-2.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="30722" data-permalink="https://www.mansworldindia.com/cinema/watch-bahubali-2-conclusion-trailer-fan-reactions/attachment/bahubali-2/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/03/bahubali-2.jpg?fit=700%2C304&amp;ssl=1" data-orig-size="700,304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bahubali 2" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/03/bahubali-2.jpg?fit=700%2C304&amp;ssl=1" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/03/bahubali-2.jpg?fit=700%2C304&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/cinema/watch-bahubali-2-conclusion-trailer-fan-reactions/">WATCH: Bahubali 2 The Conclusion Trailer And Fan Reactions</a></h4></div></article><article class="cb-article cb-article-small  cb-separated clearfix"><div class="cb-mask cb-img-fw"> <a href="https://www.mansworldindia.com/style/hottest-indian-men-on-instagram/"><img width="100" height="65" src="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2016/11/Hottest-Indian-men-on-Instagram-e1478071140376.png?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2016/11/Hottest-Indian-men-on-Instagram-e1478071140376.png?zoom=2&amp;resize=100%2C65 200w, https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2016/11/Hottest-Indian-men-on-Instagram-e1478071140376.png?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="26242" data-permalink="https://www.mansworldindia.com/style/hottest-indian-men-on-instagram/attachment/hottest-indian-men-on-instagram-2/" data-orig-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2016/11/Hottest-Indian-men-on-Instagram-e1478071140376.png?fit=1000%2C515&amp;ssl=1" data-orig-size="1000,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hottest-indian-men-on-instagram" data-image-description="" data-medium-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2016/11/Hottest-Indian-men-on-Instagram-e1478071140376.png?fit=800%2C412&amp;ssl=1" data-large-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2016/11/Hottest-Indian-men-on-Instagram-e1478071140376.png?fit=1024%2C527&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/style/hottest-indian-men-on-instagram/">Hottest Indian Men On Instagram</a></h4></div></article><article class="cb-article cb-article-small  cb-separated clearfix"><div class="cb-mask cb-img-fw"> <a href="https://www.mansworldindia.com/news/wtf-smoking-checked-ram-gopal-varmas-bizarre-instagram/"><img width="100" height="65" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/rgv-insta.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/rgv-insta.jpg?resize=100%2C65 100w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/rgv-insta.jpg?resize=260%2C170 260w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/rgv-insta.jpg?resize=759%2C500 759w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/rgv-insta.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="33306" data-permalink="https://www.mansworldindia.com/news/wtf-smoking-checked-ram-gopal-varmas-bizarre-instagram/attachment/rgv-insta/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/rgv-insta.jpg?fit=960%2C540&amp;ssl=1" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rgv insta" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/rgv-insta.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/06/rgv-insta.jpg?fit=960%2C540&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/bollywood/wtf-smoking-checked-ram-gopal-varmas-bizarre-instagram/">WTF Is He Smoking: Have You Checked Out Ram Gopal Varma’s Bizarre Instagram?</a></h4></div></article><article class="cb-article cb-article-small  cb-separated clearfix"><div class="cb-mask cb-img-fw"> <a href="https://www.mansworldindia.com/cinema/love-death-and-scandal-in-bombay-nanavati-case-inspired-film-rustom-the-real-story/"><img width="100" height="65" src="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/10/MG_9541-e1441362559971.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/10/MG_9541-e1441362559971.jpg?resize=100%2C65 100w, https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/10/MG_9541-e1441362559971.jpg?resize=260%2C170 260w, https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/10/MG_9541-e1441362559971.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="4728" data-permalink="https://www.mansworldindia.com/cinema/love-death-and-scandal-in-bombay-nanavati-case-inspired-film-rustom-the-real-story/attachment/_mg_9541/" data-orig-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/10/MG_9541-e1441362559971.jpg?fit=577%2C445&amp;ssl=1" data-orig-size="577,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_MG_9541" data-image-description="" data-medium-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/10/MG_9541-e1441362559971.jpg?fit=300%2C231&amp;ssl=1" data-large-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/10/MG_9541-e1441362559971.jpg?fit=577%2C445&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/cinema/love-death-and-scandal-in-bombay-nanavati-case-inspired-film-rustom-the-real-story/">Love/Death and Scandal in Bombay</a></h4></div></article><article class="cb-article cb-article-small  cb-separated clearfix"><div class="cb-mask cb-img-fw"> <a href="https://www.mansworldindia.com/wheels/the-best-bicycles-you-can-buy/"><img width="100" height="65" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/09/bike1.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/09/bike1.jpg?resize=100%2C65 100w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/09/bike1.jpg?resize=260%2C170 260w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/09/bike1.jpg?resize=759%2C500 759w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/09/bike1.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="16952" data-permalink="https://www.mansworldindia.com/wheels/the-best-bicycles-you-can-buy/attachment/bike1/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/09/bike1.jpg?fit=1000%2C750&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bike1" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/09/bike1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2015/09/bike1.jpg?fit=1000%2C750&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://mansworldindia.staging.wpengine.com/wheels/the-best-bicycles-you-can-buy/">The best bicycles you can buy</a></h4></div></article><article class="cb-article cb-article-small  cb-separated clearfix"><div class="cb-mask cb-img-fw"> <a href="https://www.mansworldindia.com/sex-advisor/does-swapping-partners-spice-up-your-relationship/"><img width="100" height="65" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2016/03/Corbis-42-15234110-e1459151664614.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Swingers club, sex and relationships, love and lust" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2016/03/Corbis-42-15234110-e1459151664614.jpg?resize=100%2C65 100w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2016/03/Corbis-42-15234110-e1459151664614.jpg?resize=260%2C170 260w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2016/03/Corbis-42-15234110-e1459151664614.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="21425" data-permalink="https://www.mansworldindia.com/sex-advisor/does-swapping-partners-spice-up-your-relationship/attachment/copyright-2007-corbis-corporation/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2016/03/Corbis-42-15234110-e1459151664614.jpg?fit=639%2C361&amp;ssl=1" data-orig-size="639,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright 2007 Corbis&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;\u00a9 Copyright 2007 Corbis Corporation&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Swingers club, sex and relationships, love and lust" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2016/03/Corbis-42-15234110-e1459151664614.jpg?fit=639%2C361&amp;ssl=1" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2016/03/Corbis-42-15234110-e1459151664614.jpg?fit=639%2C361&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://mansworldindia.staging.wpengine.com/fresh/does-swapping-partners-spice-up-your-relationship/">Does Swapping Partners Really Help Spice Up Your Relationship?</a></h4></div></article><article class="cb-article cb-article-small  cb-separated clearfix"><div class="cb-mask cb-img-fw"> <a href="https://www.mansworldindia.com/art/drishyam-films-sets-20m-production-fund-growth-independent-indian-cinema/"><img width="100" height="65" src="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/Drishyam-Films-Films-.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/Drishyam-Films-Films-.jpg?resize=100%2C65 100w, https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/Drishyam-Films-Films-.jpg?resize=260%2C170 260w, https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/Drishyam-Films-Films-.jpg?resize=759%2C500 759w, https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/Drishyam-Films-Films-.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="33046" data-permalink="https://www.mansworldindia.com/art/drishyam-films-sets-20m-production-fund-growth-independent-indian-cinema/attachment/drishyam-films-films/" data-orig-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/Drishyam-Films-Films-.jpg?fit=1158%2C514&amp;ssl=1" data-orig-size="1158,514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drishyam Films Films" data-image-description="" data-medium-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/Drishyam-Films-Films-.jpg?fit=800%2C355&amp;ssl=1" data-large-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2017/05/Drishyam-Films-Films-.jpg?fit=1024%2C455&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/art/drishyam-films-sets-20m-production-fund-growth-independent-indian-cinema/">Drishyam Films Set Up A $20M Production Fund For The Growth Of Independent Indian Cinema</a></h4></div></article><article class="cb-article cb-article-small  cb-separated clearfix"><div class="cb-mask cb-img-fw"> <a href="https://www.mansworldindia.com/sex-relationships/indian-men-biggest-penises-reveals-survey/"><img width="100" height="65" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/measurement-1476919_1920.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/measurement-1476919_1920.jpg?resize=100%2C65 100w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/measurement-1476919_1920.jpg?resize=260%2C170 260w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/measurement-1476919_1920.jpg?resize=759%2C500 759w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/measurement-1476919_1920.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="31344" data-permalink="https://www.mansworldindia.com/sex-relationships/indian-men-biggest-penises-reveals-survey/attachment/measurement-1476919_1920/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/measurement-1476919_1920.jpg?fit=1920%2C1279&amp;ssl=1" data-orig-size="1920,1279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="measurement-1476919_1920" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/measurement-1476919_1920.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/measurement-1476919_1920.jpg?fit=1024%2C682&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/sex-relationships/indian-men-biggest-penises-reveals-survey/">Indian Men Have The Biggest Penises, Reveals Survey</a></h4></div></article><article class="cb-article cb-article-small  cb-separated clearfix"><div class="cb-mask cb-img-fw"> <a href="https://www.mansworldindia.com/fresh/the-hottest-indian-women-on-instagram-part-1/"><img width="100" height="65" src="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/insta.jpg?resize=100%2C65&amp;ssl=1" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/insta.jpg?zoom=2&amp;resize=100%2C65 200w, https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/insta.jpg?zoom=3&amp;resize=100%2C65 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="16023" data-permalink="https://www.mansworldindia.com/fresh/the-hottest-indian-women-on-instagram-part-1/attachment/insta/" data-orig-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/insta.jpg?fit=610%2C379&amp;ssl=1" data-orig-size="610,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="insta" data-image-description="" data-medium-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/insta.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/insta.jpg?fit=610%2C379&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h4 class="cb-post-title"><a href="http://mansworldindia.staging.wpengine.com/fresh/the-hottest-indian-women-on-instagram-part-1/">The Hottest Indian Women On Instagram: Part 1</a></h4></div></article></div></div></aside></div></div> <!-- end #cb-content --></div> <!-- end #cb-container --><div style="background-color: #f3142b; height: 3px;"></div><div style="background-color: #d4d4d4; text-align: center;"><div><a href="http://www.mansworldindia.com/current-issue/" target="_blank"><img src="https://www.mansworldindia.com/wp-content/uploads/2017/03/subscription-1.png" /></a></div></div><footer id="cb-footer"role="contentinfo"><div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding"><div class="cb-one cb-column clearfix"><div id="facebook-likebox-2" class="cb-footer-widget clearfix widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/mansworld.ind" data-width="275"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mansworld.ind"><a href="https://www.facebook.com/mansworld.ind"></a></blockquote></div></div></div></div><div class="cb-two cb-column clearfix"><div id="twitter_timeline-5" class="cb-footer-widget clearfix widget_twitter_timeline"><a class="twitter-timeline" data-width="275" data-height="300" data-theme="light" data-link-color="#6a6a6a" data-border-color="#e8e8e8" data-lang="EN" data-chrome="noheader nofooter noborders" data-widget-id="476592738868011008">My Tweets</a></div></div><div class="cb-three cb-column clearfix"> <!-- Social Media --><div class= "cb-footer-links clearfix" style="color: #fff;">FOLLOW US<ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li><a href="https://www.facebook.com/mansworld.ind" target="_blank" rel="nofollow"><img alt="Facebook" src="http://www.mansworldindia.com/images/fb_icon.jpg" style="margin-right: 10px;">Facebook</a></li><li><a href="https://twitter.com/mansworldindia" target="_blank" rel="nofollow"><img alt="Twitter" src="http://www.mansworldindia.com/images/twitter_icon.jpg" style="margin-right: 10px;">Twitter</a></li><li><a href="https://instagram.com/mw_india/" target="_blank" rel="nofollow"><img alt="Instagram" src="http://www.mansworldindia.com/images/instagram_icon.jpg" style="margin-right: 10px;">Instagram</a></li><li><a href="https://www.youtube.com/user/Mansworldindia" target="_blank" rel="nofollow"><img alt="YouTube" src="http://www.mansworldindia.com/images/youtube_icon.jpg" style="margin-right: 10px;">YouTube</a></li><li><a href="feed://www.mansworldindia.com/feed/"><i class="fa fa-rss" style="margin-right: 10px;"></i>RSS</a></li></ul></div> <!-- Social Media ends here --></div></div><div class="cb-footer-lower cb-font-header clearfix"><div class="wrap clearfix"><div class= "cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li><a href="http://www.mansworldindia.com/category/style/">Style</a></li><li><a href="http://www.mansworldindia.com/category/women/">Women</a></li><li><a href="http://www.mansworldindia.com/category/wheels/">Wheels</a></li><li><a href="http://www.mansworldindia.com/category/travel/">Travel</a></li><li><a href="http://www.mansworldindia.com/category/tech/">Tech</a></li><li><a href="http://www.mansworldindia.com/category/talk/">Talk</a></li><li><a href="http://www.mansworldindia.com/category/watches/">Watches</a></li><li><a href="http://www.mansworldindia.com/category/people/">People</a></li><li><a href="http://www.mansworldindia.com/category/cinema/">Cinema</a></li><li><a href="http://www.mansworldindia.com/category/sports/">Sports</a></li><li><a href="http://www.mansworldindia.com/cover-gallery/">Covers</a></li></ul></div><div class= "cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li><a href="http://www.mansworldindia.com/about-us/" rel="nofollow">About Us</a></li><li><a href="http://subscribe.mansworldindia.com/" target="_blank">Subscribe</a></li><li><a href="http://www.mansworldindia.com/advertising/" rel="nofollow">Advertising</a></li><li><a href="http://www.mansworldindia.com/careers/" rel="nofollow">Careers</a></li><li><a href="http://www.mansworldindia.com/contact/">Contact</a></li></ul></div><div class="cb-copyright">&copy; 2015 MW.Com(India)Pvt. Ltd.</div><div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div></div></div></footer> <!-- end footer --></div> <!-- end #cb-outer-container --><span id="cb-overlay"></span><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/jetpack/modules/photon/photon.js' defer onload=''></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var top_stories_params = {"gplus_url":"https:\/\/www.mansworldindia.com\/wp-content\/plugins\/top-social-stories-free\/plusones.php","ajax_url":"https:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","post_id":"33715","timer":"30","permalink":"https:\/\/www.mansworldindia.com\/talk\/the-unsmiling-indian\/","force_date":"","serie":"ftglpv"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/top-social-stories-free/js/top-stories.js' defer onload=''></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/jetpack/modules/wpgroho.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/jetpack/_inc/facebook-embed.js' defer onload=''></script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js' defer onload=''></script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/themes/15zine/library/js/cookie.min.js' defer onload=''></script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-includes/js/comment-reply.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/themes/15zine/library/js/cb-ext.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","cbPostID":"33715","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/themes/15zine/library/js/cb-scripts.min.js' defer onload=''></script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.mansworldindia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.mansworldindia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-includes/js/thickbox/thickbox.js' defer onload=''></script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/jetpack/_inc/spin.js' defer onload=''></script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/jetpack/_inc/jquery.spin.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","nonce":"6c21514a9d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.mansworldindia.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.mansworldindia.com%2Ftalk%2Fthe-unsmiling-indian%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"https:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","nonce":"3f04e64829"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/floating-social-bar/js/fsb.js' defer onload=''></script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-includes/js/underscore.min.js' defer onload=''></script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-includes/js/backbone.min.js' defer onload=''></script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"$","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":"."};
var nfFrontEnd = {"ajaxNonce":"62d80200a4","adminAjax":"https:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","requireBaseUrl":"https:\/\/www.mansworldindia.com\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/ninja-forms/assets/js/min/front-end.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mansworldindia.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<div id="fb-root"></div><div style="display:none"><div class="grofile-hash-map-622bfd4e2d5b490209a08a3a89dfc49a"></div></div><div class="sticky-popup"><div class="popup-wrap"><div class="popup-header"><span class="popup-title">Subscribe<div class="popup-image"></div></span></div><div class="popup-content"><div class="popup-content-pad"> <!-- WP QUADS Content Ad Plugin v. 1.5.2 --><div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;"><!-- WP QUADS - Quick AdSense Reloaded v.1.5.2 Content AdSense async --> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-9710278022155074" data-ad-slot="5527356141" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-9710278022155074" data-ad-slot="5527356141" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-9710278022155074" data-ad-slot="5527356141" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="ca-pub-9710278022155074" data-ad-slot="5527356141" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> <!-- end WP QUADS --></div><div id="fsb-social-bar" class="fsb-social-bar" data-post-id="33715" data-socialite="true"><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=https%3A%2F%2Fwww.mansworldindia.com%2F&source=tweetbutton&text=The+Unsmiling+Indian&url=https%3A%2F%2Fwww.mansworldindia.com%2Ftalk%2Fthe-unsmiling-indian%2F&via=" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?original_referer=https%3A%2F%2Fwww.mansworldindia.com%2F&amp;source=tweetbutton&amp;text=The+Unsmiling+Indian&amp;url=https%3A%2F%2Fwww.mansworldindia.com%2Ftalk%2Fthe-unsmiling-indian%2F&amp;via=', 'Twitter0');" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=https://www.mansworldindia.com/talk/the-unsmiling-indian/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/cws/share?url=https://www.mansworldindia.com/talk/the-unsmiling-indian/', 'LinkedIn0');" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="https://www.mansworldindia.com/talk/the-unsmiling-indian/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=https://www.mansworldindia.com/talk/the-unsmiling-indian/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=https://www.mansworldindia.com/talk/the-unsmiling-indian/', 'Facebook0');" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="https://www.mansworldindia.com/talk/the-unsmiling-indian/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>Want to receive your copy of MW at home every month? Leave us your details and we&#8217;ll get in touch.</p><table class="wp-list-table widefat fixed striped forms"><tbody id="the-list" data-wp-lists="list:form"><tr><td class="shortcode column-shortcode" data-colname="Shortcode"><noscript class="ninja-forms-noscript-message"> Notice: JavaScript is required for this content.</noscript><div id="nf-form-1-cont" class="nf-form-cont"><div class="nf-loading-spinner"></div></div> <!-- TODO: Move to Template File. --></td></tr></tbody></table><div id="wpdevar_comment_2" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="https://www.mansworldindia.com/talk/the-unsmiling-indian/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="abh_box abh_box_down abh_box_"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">About</a></li><li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://www.mansworldindia.com" class="url" target="_blank" title="Palash Krishna Mehrotra"><img alt='' src='https://secure.gravatar.com/avatar/622bfd4e2d5b490209a08a3a89dfc49a?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/622bfd4e2d5b490209a08a3a89dfc49a?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"></div><div class="abh_text"><h3 class="fn name" ><a href="http://www.mansworldindia.com" class="url" target="_blank">Palash Krishna Mehrotra</a></h3><div class="abh_job" ></div><div class="description note abh_description" ></div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://www.mansworldindia.com" class="url" target="_blank" title="Palash Krishna Mehrotra"><img alt='' src='https://secure.gravatar.com/avatar/622bfd4e2d5b490209a08a3a89dfc49a?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/622bfd4e2d5b490209a08a3a89dfc49a?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"></div><div class="abh_text"><h4 >Latest posts by Palash Krishna Mehrotra <span class="abh_allposts">(<a href="https://www.mansworldindia.com/author/palash-krishna-mehrotra/">see all</a>)</span></h4><div class="abh_description note" ><ul><li> <a href="https://www.mansworldindia.com/talk/the-unsmiling-indian/">The Unsmiling Indian</a><span> - June 19, 2017</span></li><li> <a href="https://www.mansworldindia.com/talk/travels-indian-tobacco/">Travels In Indian Tobacco</a><span> - May 17, 2017</span></li><li> <a href="https://www.mansworldindia.com/whats-new/age-portable-playlist/">The Age Of The Portable Playlist</a><span> - February 19, 2017</span></li></ul></div></div></section></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.mansworldindia.com/talk/the-unsmiling-indian/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33715" class="share-facebook sd-button share-icon no-text" href="https://www.mansworldindia.com/talk/the-unsmiling-indian/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33715" class="share-twitter sd-button share-icon no-text" href="https://www.mansworldindia.com/talk/the-unsmiling-indian/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33715" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.mansworldindia.com/talk/the-unsmiling-indian/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <!-- WP QUADS Content Ad Plugin v. 1.5.2 --><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;"><!-- WP QUADS - Quick AdSense Reloaded v.1.5.2 Content AdSense async --> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px;" data-ad-client="pub-9710278022155074" data-ad-slot="4040289743" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px;" data-ad-client="pub-9710278022155074" data-ad-slot="4040289743" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px;" data-ad-client="pub-9710278022155074" data-ad-slot="4040289743" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px;" data-ad-client="pub-9710278022155074" data-ad-slot="4040289743" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> <!-- end WP QUADS --></div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div></div></div></div><!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'70928167',post:'33715',tz:'5.5',srv:'www.mansworldindia.com'} ]);
	_stq.push([ 'clickTrackerInit', '70928167', '33715' ]);</script> <script id="tmpl-nf-layout" type="text/template"><span class="nf-form-title">
		<h3>{{{ ( 1 == data.settings.show_title ) ? data.settings.title : '' }}}</h3>
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div></script> <script id="tmpl-nf-empty" type="text/template"></script><script id="tmpl-nf-before-form" type="text/template">{{{ data.beforeForm }}}</script><script id="tmpl-nf-after-form" type="text/template">{{{ data.afterForm }}}</script><script id="tmpl-nf-before-fields" type="text/template"><div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}</script><script id="tmpl-nf-after-fields" type="text/template">{{{ data.afterFields }}}
    <div class="nf-form-errors"></div>
    <div class="nf-form-hp"></div></script><script id="tmpl-nf-before-field" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-after-field" type="text/template">{{{ data.afterField }}}</script><script id="tmpl-nf-form-layout" type="text/template"><div class="{{{ data.wrapper_class }}}">
		<div class="nf-before-form-content"></div>
		<div class="nf-form-content {{{ data.element_class }}}"></div>
		<div class="nf-after-form-content"></div>
	</div></script><script id="tmpl-nf-form-hp" type="text/template"><label for="nf-field-hp-{{{ data.id }}}">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label></script><script id="tmpl-nf-field-layout" type="text/template"><div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div></script> <script id="tmpl-nf-field-before" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-field-after" type="text/template"><#
	/*
	 * Render our input limit section if that setting exists.
	 */
	#>
	<div class="nf-input-limit"></div>
	<#
	/*
	 * Render our error section if we have an error.
	 */
    #>
	<div class="nf-error-wrap nf-error"></div>
	<#
	/*
	 * Render any custom HTML after our field.
	 */
    #>
    {{{ data.afterField }}}</script> <script id="tmpl-nf-field-wrap" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 *
		 * <div>
		 * 	 <div>
		 *   	Cool Stuff
		 * 	 </div>
		 *   <span>
		 * 		Hello World!
		 *   </span>
		 * </div>
		 *
		 * is OK.
		 *
		 * <div>
		 * 		Cool Stuff
		 * </div>
		 * <span>
		 * 		Hello World!
		 * </span>
		 *
		 * is NOT ok because each of those items is on the top-level.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div></script> <script id="tmpl-nf-field-wrap-no-label" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div></script> <script id="tmpl-nf-field-wrap-no-container" type="text/template">{{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div></script> <script id="tmpl-nf-field-label" type="text/template"><div class="nf-field-label"><label for="nf-field-{{{ data.id }}}" class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div></script> <script id="tmpl-nf-field-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-form-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-field-input-limit" type="text/template">{{{ data.currentCount() }}} of {{{ data.input_limit }}} {{{ data.input_limit_msg }}}</script><script id="nf-tmpl-field-null" type="text/template"></script><script id="tmpl-nf-field-textbox" type="text/template"><input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}} {{{ data.maybeDisableAutocomplete() }}} {{{ data.maybeInputLimit() }}}></script><script id='tmpl-nf-field-input' type='text/template'><input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}></script><script id="tmpl-nf-field-email" type="text/template"><input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="email" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}></script><script id="tmpl-nf-field-textarea" type="text/template"><textarea id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" {{{ data.renderPlaceholder() }}}" {{{ data.maybeDisabled() }}} {{{ data.maybeDisableAutocomplete() }}} {{{ data.maybeInputLimit() }}}>{{{ data.value }}}</textarea></script> <!-- Rich Text Editor Templates --> <script id="tmpl-nf-rte-media-button" type="text/template"><span class="dashicons dashicons-admin-media"></span></script> <script id="tmpl-nf-rte-link-button" type="text/template"><span class="dashicons dashicons-admin-links"></span></script> <script id="tmpl-nf-rte-unlink-button" type="text/template"><span class="dashicons dashicons-editor-unlink"></span></script> <script id="tmpl-nf-rte-link-dropdown" type="text/template"><div class="summernote-link">
        URL
        <input type="url" class="widefat code link-url"> <br />
        Text
        <input type="url" class="widefat code link-text"> <br />
        <label>
            <input type="checkbox" class="link-new-window"> {{{ nfi18n.fieldsTextareaOpenNewWindow }}}
        </label>
        <input type="button" class="cancel-link extra" value="Cancel">
        <input type="button" class="insert-link extra" value="Insert">
    </div></script> <script id="tmpl-nf-field-submit" type="text/template"><input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}></script><script id='tmpl-nf-field-button' type='text/template'><button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button></script> </body></html> <!-- The End. what a ride! -->