<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-GB" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" class="no-js"><!--<![endif]--><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4812015611211906",
    enable_page_level_ads: true
  });</script> <meta name="google-site-verification" content="idaRWAFMxaVwunFkjYF2knV73TQ4co40_T2uA6sa4KM" /><meta charset="utf-8"> <!-- Google Chrome Frame for IE --> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--> <!-- mobile meta --><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="pingback" href="http://www.mansworldindia.com/xmlrpc.php"> <!-- head extras --><link type="text/css" media="all" href="http://www.mansworldindia.com/wp-content/cache/autoptimize/css/autoptimize_2d961668b4832f7a3cc9cfbae2e7fd80.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://www.mansworldindia.com/wp-content/cache/autoptimize/css/autoptimize_174c4b25bf1717bfd8dd13f6a3e574ea.css" rel="stylesheet" /><title>The Fairness Battle: Abhay Deol Just Bitchslapped Shah Rukh, Deepika And Many Other Bollywood Celebs</title><!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" /><link rel="publisher" href="https://plus.google.com/116753491313624941539"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Dev-D actor went on a sarcastic Facebook tirade against the celebs who have been supporting racist ideas by promoting fairness products" /><meta name="twitter:title" content="The Fairness Battle: Abhay Deol Just Bitchslapped Shah Rukh, Deepika And Many Other Bollywood Celebs" /><meta name="twitter:site" content="@mansworldindia" /><meta name="twitter:image" content="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/Abhay-Deol-Fairness.jpg?fit=815%2C451" /><meta name="twitter:creator" content="@mansworldindia" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Man&#039;s World India &raquo; Feed" href="http://www.mansworldindia.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Man&#039;s World India &raquo; Comments Feed" href="http://www.mansworldindia.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Man&#039;s World India &raquo; The Fairness Battle: Abhay Deol Just Bitchslapped Shah Rukh, Deepika And Many Other Bollywood Celebs Comments Feed" href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/feed/" /><!-- Inline jetpack_facebook_likebox --><link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic' type='text/css' media='all' /> <!--[if lt IE 10]><link rel='stylesheet' id='cb-ie-only-css'  href='http://www.mansworldindia.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media='all' /> <![endif]--><!--[if lt IE 8]> <script type='text/javascript' src='http://www.mansworldindia.com/wp-includes/js/json2.min.js' defer onload=''></script> <![endif]--><link rel='https://api.w.org/' href='http://www.mansworldindia.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mansworldindia.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mansworldindia.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://wp.me/p4NBEH-8fc' /><link rel="alternate" type="application/json+oembed" href="http://www.mansworldindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mansworldindia.com%2Fpop-culture%2Ffairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.mansworldindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mansworldindia.com%2Fpop-culture%2Ffairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs%2F&#038;format=xml" /> <!--<meta name="NextGEN" version="2.1.69" /> --><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'> <!-- end custom css --> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="The Fairness Battle: Abhay Deol Just Bitchslapped Shah Rukh, Deepika And Many Other Bollywood Celebs" /><meta property="og:url" content="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" /><meta property="og:description" content="The Dev-D actor went on a sarcastic Facebook tirade against the celebs who have been supporting racist ideas by promoting fairness products" /><meta property="article:published_time" content="2017-04-12T08:05:28+00:00" /><meta property="article:modified_time" content="2017-04-12T08:08:29+00:00" /><meta property="og:site_name" content="Man&#039;s World India" /><meta property="og:image" content="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/Abhay-Deol-Fairness.jpg?fit=815%2C451" /><meta property="og:image:width" content="815" /><meta property="og:image:height" content="451" /><meta property="og:locale" content="en_GB" /><meta name="twitter:site" content="@mansworldindia" /><meta name="twitter:image" content="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2017/04/Abhay-Deol-Fairness.jpg?fit=815%2C451&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/08/cropped-logo-icon.jpg?fit=270%2C270" /> <!-- end head extras --><meta name="p:domain_verify" content="42c05f6f6c1205e02c461cee5b008127"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64177113-7', 'auto');
  ga('send', 'pageview');</script> <meta name="p:domain_verify" content="42c05f6f6c1205e02c461cee5b008127"/> <script type="text/javascript" src="http://www.mansworldindia.com/wp-content/cache/autoptimize/js/autoptimize_d338553d409f51ace5cfc1a437fba36b.js"></script><link rel='stylesheet' id='dashicons-css'  href='http://www.mansworldindia.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nf-display-css'  href='http://www.mansworldindia.com/wp-content/plugins/ninja-forms/assets/css/display-structure.css' type='text/css' media='all' />
</head><body class="post-template-default single single-post postid-31694 single-format-standard  cb-sidebar-none cb-sidebar-none-narrow cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left cb-fis-b-site-width cb-fis-big-border cb-first-drop cb-fis-tl-me-overlay"><div id="cb-outer-container"><div id="cb-top-menu" class="clearfix cb-font-header "><div class="wrap clearfix cb-site-padding cb-top-menu-wrap"><div class="cb-left-side cb-mob"> <a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a></div> <!-- Social Media<ul> <i style="color: #fff; font-style:normal; margin-right: 5px;">Follow</i><li class="cb-icons-sm"><a href="https://www.facebook.com/mansworld.ind" target="_blank"><i class="fa fa-facebook" style="margin-right: 3px;" ></i></a></li><li class="cb-icons-sm"><a href="https://twitter.com/mansworldindia" target="_blank"><i class="fa fa-twitter" style="margin-right: 3px;"></i></a></li><li class="cb-icons-sm"><a href="https://instagram.com/mw_india/" target="_blank"><i class="fa fa-instagram" style="margin-right: 3px;"></i></a></li><li class="cb-icons-sm"><a href="https://www.youtube.com/user/Mansworldindia" target="_blank"><i class="fa fa-youtube" style="margin-right: 3px;"></i></a></li><li class="cb-icons-sm"><a href="feed://www.mansworldindia.com/feed/"><i class="fa fa-rss"></i></a></li></ul> Social Media ends here --><ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul></div></div><div id="cb-mob-menu"> <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a><div class="cb-mob-menu-wrap"><ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16234"><a href="http://www.mansworldindia.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="http://www.mansworldindia.com/category/style/">Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16233"><a href="http://www.mansworldindia.com/category/women/">Women</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16232"><a href="http://www.mansworldindia.com/category/wheels/">Wheels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="http://www.mansworldindia.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="http://www.mansworldindia.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="http://www.mansworldindia.com/category/talk/">Talk</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="http://www.mansworldindia.com/category/watches/">Watches</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16225"><a href="http://www.mansworldindia.com/category/people/">People</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://www.mansworldindia.com/category/cinema/">Cinema</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16226"><a href="http://www.mansworldindia.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a target="_blank" href="http://subscribe.mansworldindia.com">Subscribe</a></li></ul></div></div><div id="cb-container" class="clearfix" ><header id="cb-header" class="cb-header  cb-with-block " role="banner"><div id="cb-logo-box" class="cb-logo-left wrap"><div id="logo"> <a href="http://www.mansworldindia.com"> <img src="http://www.mansworldindia.com/images/logos/logo2.jpg" alt=" logo" data-at2x="http://www.mansworldindia.com/images/logos/logo-retina.jpg"> </a></div><div class="cb-medium cb-block">[adrotate banner="8"]</div></div></header><div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix"><div class="lwa lwa-default clearfix"><form class="lwa-form cb-form cb-form-active clearfix" action="http://www.mansworldindia.com/wp-login.php?wpe-login=mansworldindia" method="post"><div class="cb-form-body"> <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username"> <input class="cb-form-input" type="password" name="pwd" placeholder="Password"> <span class="lwa-status cb-ta-center"></span><div class="cb-submit cb-ta-center"> <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" /> <input type="hidden" name="lwa_profile_link" value="" /> <input type="hidden" name="login-with-ajax" value="login" /></div><div class="cb-lost-password cb-extra cb-ta-center"> <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://www.mansworldindia.com/wp-login.php?action=lostpassword&amp;wpe-login=mansworldindia" title="Lost your password?">Lost your password?</a></div></div></form><form class="lwa-remember cb-form clearfix" action="http://www.mansworldindia.com/wp-login.php?action=lostpassword&amp;wpe-login=mansworldindia" method="post"><div class="cb-form-body"><input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email"> <span class="lwa-status cb-ta-center"></span><div class="cb-submit cb-ta-center"> <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" /> <input type="hidden" name="login-with-ajax" value="remember" /></div></div></form></div></div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://www.mansworldindia.com/"><input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form><div id="cb-s-results"></div></div></div><nav id="cb-nav-bar" class="clearfix " role="navigation"><div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw"><ul class="cb-main-nav wrap clearfix"><li id="menu-item-16234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16234"><a href="http://www.mansworldindia.com">Home</a></li><li id="menu-item-16227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16227"><a href="http://www.mansworldindia.com/category/style/">Style</a></li><li id="menu-item-16233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16233"><a href="http://www.mansworldindia.com/category/women/">Women</a></li><li id="menu-item-16232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16232"><a href="http://www.mansworldindia.com/category/wheels/">Wheels</a></li><li id="menu-item-16230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16230"><a href="http://www.mansworldindia.com/category/travel/">Travel</a></li><li id="menu-item-16229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229"><a href="http://www.mansworldindia.com/category/tech/">Tech</a></li><li id="menu-item-16228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16228"><a href="http://www.mansworldindia.com/category/talk/">Talk</a></li><li id="menu-item-16231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16231"><a href="http://www.mansworldindia.com/category/watches/">Watches</a></li><li id="menu-item-16225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16225"><a href="http://www.mansworldindia.com/category/people/">People</a></li><li id="menu-item-16223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16223"><a href="http://www.mansworldindia.com/category/cinema/">Cinema</a></li><li id="menu-item-16226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16226"><a href="http://www.mansworldindia.com/category/sports/">Sports</a></li><li id="menu-item-21297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21297"><a target="_blank" href="http://subscribe.mansworldindia.com">Subscribe</a></li><li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 10px"><a href="http://www.mansworldindia.com"><img src="http://www.mansworldindia.com/images/logos/logo-nav.png" alt="site logo" data-at2x="" ></a></li></ul></div></nav> <!-- Added by MediaTree --><div class="wrap clearfix mediatree-post-header"><div class="cb-entry-header cb-meta clearfix"><h1 itemprop="headline" class="entry-title cb-entry-title cb-title">The Fairness Battle: Abhay Deol Just Bitchslapped Shah Rukh, Deepika And Many Other Bollywood Celebs</h1><div class="cb-byline"> <span class="cb-author"><a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span> <!-- Photographed by --><!-- Styled by by --><span class="cb-separator"><i class="fa fa-times"></i></span> <span class="cb-date"><time datetime="2017-04-12" class="updated">April 12, 2017</time></span> <!--<span class="cb-separator"><i class="fa fa-times"></i></span> <span class="cb-category cb-element"><a title="View all posts in Fashion" href="http://mansworldindia.staging.wpengine.com/category/fashion/">Fashion</a></span> <span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a title="View all posts in Fresh" href="http://mansworldindia.staging.wpengine.com/category/fresh/">Fresh</a></span> <span class="cb-separator"><i class="fa fa-times"></i></span> <span class="cb-category cb-element"><a title="View all posts in Style" href="http://mansworldindia.staging.wpengine.com/category/style/">Style</a></span> --></div></div></div> <!--  Ends --><div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-block-site-width wrap cb-fis-block-background"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">The Fairness Battle: Abhay Deol Just Bitchslapped Shah Rukh, Deepika And Many Other Bollywood Celebs</h1><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-04-12">April 12, 2017</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="http://www.mansworldindia.com/category/bollywood/" title="View all posts in Bollywood">Bollywood</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="http://www.mansworldindia.com/category/news/" title="View all posts in In The News">In The News</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="http://www.mansworldindia.com/category/pop-culture/" title="View all posts in Pop Culture">Pop Culture</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="http://www.mansworldindia.com/category/whats-new/" title="View all posts in What&#039;s New">What's New</a></span></div></div></div><div id="cb-content" class="wrap clearfix"><div id="main" class="cb-main" role="main"><article id="post-31694" class="clearfix post-31694 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood category-news category-pop-culture category-whats-new tag-abhay-deol tag-abhay-deol-fairness tag-abhay-deol-rant tag-abhay-deol-sex tag-deepika-padukone tag-fairness-battle tag-fairness-brands-india tag-fairness-creams tag-fairness-products tag-ileana tag-ileana-d-cruz tag-shah-rukh-khand tag-shahid-kapoor tag-sonam-kapoor tag-srk-fairness-brand tag-vidya-balan" role="article"><section class="cb-entry-content clearfix" ><div id="fsb-social-bar" class="fsb-social-bar" data-post-id="31694" data-socialite="true"><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.mansworldindia.com%2F&source=tweetbutton&text=The+Fairness+Battle%3A+Abhay+Deol+Just+Bitchslapped+Shah+Rukh%2C+Deepika+And+Many+Other+Bollywood+Celebs&url=http%3A%2F%2Fwww.mansworldindia.com%2Fpop-culture%2Ffairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs%2F&via=" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>Known for his outspoken persona and liberal stands on various issues, Bollywood actor Abhay Deol, on Wednesday, went on a social media tirade against fairness products that ripped apart even the Badshah Shah Rukh Khan and A-list actress Deepika Padukone.</p><p>And the weapon of choice was admirably, sarcasm!</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAbhayDeol%2Fposts%2F1515325768486491%3A0&amp;width=500" width="500" height="508" frameborder="0" scrolling="no"></iframe></p><p>The <a href="https://www.facebook.com/pg/AbhayDeol/posts/">series of writings</a> kicked off with the a ‘WE ARE NOT A RACIST COUNTRY!’ post with John Abraham’s poster for Garnier’s men’s fairness products. And within the span of a few minutes, it evolved into a rant targetting many leading names from B-Town.</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAbhayDeol%2Fposts%2F1515344418484626%3A0&amp;width=500" width="500" height="677" frameborder="0" scrolling="no"></iframe></p><p>The <em>Dev-D</em> actor soon took a swipe on SRK and his yesteryear promo for Emami Fair And Handsome, which was both racist as well as sexist. And one of King Khan’s leading ladies, Deepika Padukone wasn’t spared either.</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAbhayDeol%2Fposts%2F1515333611819040%3A0&amp;width=500" width="500" height="511" frameborder="0" scrolling="no"></iframe></p><p>Apart from calling out Bollywood celebs like Sidharth Malhotra, Vidya Balan, Shahid Kapoor, Sonam Kapoor and Ileana D’Cruz, the outburst also bitchslapped international brands for propagating racist ideas in our part of the world.</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAbhayDeol%2Fposts%2F1515346168484451%3A0&amp;width=500" width="500" height="693" frameborder="0" scrolling="no"></iframe></p><p>A politician’s latest remark on India’s ‘inclusivity’ for people from the south was also brought into discussion through a sarcastic take on Nandita Das’ empowering comments.</p><p>Towards the fag end of this hour-long marathon, the<em> Zindagi Na Milegi Dobara</em> actor finally spoke his heart out by opining that ‘there&#8217;s a lot more of these campaigns that are blatantly, and sometimes subtly, selling you the idea that whiter skin is better than darker skin.’ (sic)</p><p>He also said that ‘no one at the top of their game’ will tell you that this is racist, but you have to stop buying into the idea at an individual level. And while it might be difficult to change the attitudes of the entire country, one ‘can at least start with the family.’</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAbhayDeol%2Fposts%2F1515379635147771&amp;width=500" width="500" height="506" frameborder="0" scrolling="no"></iframe></p><p>At the end, he restored our faith in the industry by naming the few good men and women who have rejected offers to promote fairness brands in the industry. Among these are the likes of Kangana Ranaut and Ranbir Kapoor, which is a testimony to how sense can still prevail over mad lust for money.</p><p>And to Abhay Deol, keep up the good work, mate, both on the screen and off it!&nbsp;</p><div class="social-likes" data-title="The Fairness Battle: Abhay Deol Just Bitchslapped Shah Rukh, Deepika And Many Other Bollywood Celebs" data-url="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" data-counters="yes"><div class="vkontakte" title="Share link on VK">VK</div><div class="facebook" title="Share link on Facebook">Facebook</div><div class="twitter" title="Share link on Twitter">Twitter</div><div class="plusone" title="Share link on Google+">Google+</div></div><form style="display: none;" class="sociallikes-livejournal-form"></form><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31694" class="share-facebook sd-button share-icon no-text" href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31694" class="share-twitter sd-button share-icon no-text" href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31694" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></section> <!-- end article section --><footer class="cb-article-footer"><p class="cb-tags cb-post-footer-block"> <a href="http://www.mansworldindia.com/tag/abhay-deol/" rel="tag">Abhay Deol</a><a href="http://www.mansworldindia.com/tag/abhay-deol-fairness/" rel="tag">abhay deol fairness</a><a href="http://www.mansworldindia.com/tag/abhay-deol-rant/" rel="tag">abhay deol rant</a><a href="http://www.mansworldindia.com/tag/abhay-deol-sex/" rel="tag">abhay deol sex</a><a href="http://www.mansworldindia.com/tag/deepika-padukone/" rel="tag">Deepika Padukone</a><a href="http://www.mansworldindia.com/tag/fairness-battle/" rel="tag">fairness battle</a><a href="http://www.mansworldindia.com/tag/fairness-brands-india/" rel="tag">fairness brands india</a><a href="http://www.mansworldindia.com/tag/fairness-creams/" rel="tag">fairness creams</a><a href="http://www.mansworldindia.com/tag/fairness-products/" rel="tag">fairness products</a><a href="http://www.mansworldindia.com/tag/ileana/" rel="tag">ileana</a><a href="http://www.mansworldindia.com/tag/ileana-d-cruz/" rel="tag">ileana D Cruz</a><a href="http://www.mansworldindia.com/tag/shah-rukh-khand/" rel="tag">shah rukh khand</a><a href="http://www.mansworldindia.com/tag/shahid-kapoor/" rel="tag">Shahid Kapoor</a><a href="http://www.mansworldindia.com/tag/sonam-kapoor/" rel="tag">Sonam Kapoor</a><a href="http://www.mansworldindia.com/tag/srk-fairness-brand/" rel="tag">srk fairness brand</a><a href="http://www.mansworldindia.com/tag/vidya-balan/" rel="tag">Vidya Balan</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mansworldindia.com%2Fpop-culture%2Ffairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs%2F&media=https%3A%2F%2Fi0.wp.com%2Fwww.mansworldindia.com%2Fwp-content%2Fuploads%2F2017%2F04%2FAbhay-Deol-Fairness.jpg%3Ffit%3D815%252C451&description=The+Fairness+Battle%3A+Abhay+Deol+Just+Bitchslapped+Shah+Rukh%2C+Deepika+And+Many+Other+Bollywood+Celebs" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "><div class="g-plusone" data-size="medium"></div></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><a href="http://this-is-the-url-you-want-to-link-to"></a></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://www.mansworldindia.com/style/arjun-khanna-goa-state-mind/">Previous Article</a></span><a href="http://www.mansworldindia.com/style/arjun-khanna-goa-state-mind/" class="cb-previous-title cb-title">Arjun Khanna: A Goa State Of Mind</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="http://www.mansworldindia.com/cinema/tahir-raj-bhasin/">Next Article</a></span><a href="http://www.mansworldindia.com/cinema/tahir-raj-bhasin/" class="cb-next-title cb-title">"Travel Always Changes My Perspective On Things" - Tahir Raj Bhasin</a></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"><li class="cb-style-1 clearfix cb-no-1 post-4458 post type-post status-publish format-standard has-post-thumbnail hentry category-cinema tag-haider tag-maqbool tag-omkara tag-ram-leela tag-sanjay-leela-bhansali tag-shahid-kapoor tag-vishal-bharadwaj"><div class="cb-mask"><a href="http://www.mansworldindia.com/cinema/shakespeares-bollywood-journey/"><img width="360" height="240" src="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/Haider1-e1412080243601.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/Haider1-e1412080243601.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/Haider1-e1412080243601.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="4459" data-permalink="http://www.mansworldindia.com/cinema/shakespeares-bollywood-journey/attachment/haider1/" data-orig-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/Haider1-e1412080243601.jpg?fit=795%2C495" data-orig-size="795,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Haider1" data-image-description="" data-medium-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/Haider1-e1412080243601.jpg?fit=300%2C186" data-large-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2014/09/Haider1-e1412080243601.jpg?fit=795%2C495" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/cinema/shakespeares-bollywood-journey/">Shakespeare’s Bollywood Journey</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2014-10-01">October 1, 2014</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-5890 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-deepika-padukone tag-katrina-kaif tag-ms-dhoni tag-ranbir-kapoor tag-saloni-dhruv tag-shah-rukh-khan tag-virat-kohli"><div class="cb-mask"><a href="http://www.mansworldindia.com/news/looking-like-100-million-bucks/"><img width="360" height="240" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/DABBOO_SRK_18065022410-e1415178579544.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/DABBOO_SRK_18065022410-e1415178579544.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/DABBOO_SRK_18065022410-e1415178579544.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="5910" data-permalink="http://www.mansworldindia.com/news/looking-like-100-million-bucks/attachment/dabboo_srk_18065022410/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/DABBOO_SRK_18065022410-e1415178579544.jpg?fit=1576%2C977" data-orig-size="1576,977" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1264528720&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DABBOO_SRK_18065022410" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/DABBOO_SRK_18065022410-e1415178579544.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/DABBOO_SRK_18065022410-e1415178579544.jpg?fit=1024%2C634" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/news/looking-like-100-million-bucks/">Looking like a $100 million bucks</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2014-11-05">November 5, 2014</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-6313 post type-post status-publish format-standard has-post-thumbnail hentry category-cinema category-cover-stars category-fresh category-personalities category-whats-new tag-badshah tag-check-this-out tag-cinema-2 tag-dabboo-ratnani tag-deepika-padukone tag-films tag-just-released tag-kareena-kapoor tag-knight-riders tag-priya-mirchandani tag-raees tag-shah-rukh-khan tag-tag tag-tag-heuer-carrera tag-whats-new"><div class="cb-mask"><a href="http://www.mansworldindia.com/cover-stars/starry-starry-knight-raees-release-films-cinema-srk-confessions/"><img width="360" height="240" src="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/Shah-Rukh-Tag-Heuer-498-e1416899257221.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/Shah-Rukh-Tag-Heuer-498-e1416899257221.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/Shah-Rukh-Tag-Heuer-498-e1416899257221.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="6315" data-permalink="http://www.mansworldindia.com/cover-stars/starry-starry-knight-raees-release-films-cinema-srk-confessions/attachment/shah-rukh-tag-heuer-498/" data-orig-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/Shah-Rukh-Tag-Heuer-498-e1416899257221.jpg?fit=1000%2C622" data-orig-size="1000,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Starry Starry Knight" data-image-description="" data-medium-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/Shah-Rukh-Tag-Heuer-498-e1416899257221.jpg?fit=300%2C186" data-large-file="https://i0.wp.com/www.mansworldindia.com/wp-content/uploads/2014/11/Shah-Rukh-Tag-Heuer-498-e1416899257221.jpg?fit=1000%2C622" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/cover-stars/starry-starry-knight-raees-release-films-cinema-srk-confessions/">&#8220;Just Because I’m A Patient Man, Who Gives People And Situations A Lot Of Leeway, Doesn’t Mean I’m Mr Goody Goody&#8221; &#8211; Shah Rukh Khan</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/priya-mirchandani/" title="Posts by Priya Mirchandani" class="author url fn" rel="author">Priya Mirchandani</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-01-25">January 25, 2017</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-7759 post type-post status-publish format-standard has-post-thumbnail hentry category-fooddrink tag-arnesh tag-cocktails tag-december-2014 tag-deepika-padukone tag-hritik-roshan tag-katrina-kaif tag-mixologist tag-please-dont-tell tag-priyanka-chopra tag-ranveer-singh tag-salman-khan tag-shah-rukh-khan tag-sunny-leone tag-the-bar-stock-exchange"><div class="cb-mask"><a href="http://www.mansworldindia.com/fooddrink/cocktails-stars/"><img width="360" height="240" src="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/katrina-kaif-2-e1433324237392.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/katrina-kaif-2-e1433324237392.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/katrina-kaif-2-e1433324237392.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="7767" data-permalink="http://www.mansworldindia.com/fooddrink/cocktails-stars/attachment/katrina-kaif-2/" data-orig-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/katrina-kaif-2-e1433324237392.jpg?fit=939%2C584" data-orig-size="939,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="katrina-kaif-2" data-image-description="" data-medium-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/katrina-kaif-2-e1433324237392.jpg?fit=300%2C187" data-large-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/01/katrina-kaif-2-e1433324237392.jpg?fit=939%2C584" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/fooddrink/cocktails-stars/">Cocktails for the Stars</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2015-01-12">January 12, 2015</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-9981 post type-post status-publish format-standard has-post-thumbnail hentry category-cinema category-cover-stars category-fashion category-features category-fitness category-fresh category-people tag-bollywood tag-cinema-2 tag-film tag-haider tag-hero tag-hot tag-kapoor tag-marriage tag-married tag-men tag-pankaj-kapur tag-priyanka-chopra tag-sexy tag-shaandaar tag-shahid tag-shahid-kapoor tag-superstar"><div class="cb-mask"><a href="http://www.mansworldindia.com/cinema/happy-birthday-shahid/"><img width="360" height="240" src="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/Screenshot_2015-02-25-14-08-10.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/Screenshot_2015-02-25-14-08-10.png?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/Screenshot_2015-02-25-14-08-10.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="9985" data-permalink="http://www.mansworldindia.com/cinema/happy-birthday-shahid/attachment/screenshot_2015-02-25-14-08-10/" data-orig-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/Screenshot_2015-02-25-14-08-10.png?fit=720%2C893" data-orig-size="720,893" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2015-02-25-14-08-10" data-image-description="" data-medium-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/Screenshot_2015-02-25-14-08-10.png?fit=241%2C300" data-large-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2015/02/Screenshot_2015-02-25-14-08-10.png?fit=619%2C768" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/cinema/happy-birthday-shahid/">Happy Birthday, Shahid</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/mwindia/" title="Posts by MW Staff" class="author url fn" rel="author">MW Staff</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2015-02-25">February 25, 2015</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-13293 post type-post status-publish format-standard has-post-thumbnail hentry category-cinema category-fashion category-features category-fresh category-people tag-2189 tag-alongside-leonardo-di-caprio tag-bajirao-mastani tag-bombshell tag-bond-women tag-dating tag-deepika-padukone tag-gillian-anderson tag-hot tag-imran-khan tag-james-bond tag-marriage tag-most-influential-list tag-piggy-chops tag-priyanka tag-priyanka-chopra tag-priyanka-chopra-on-the-cover-of-time-magazine tag-ram-leela tag-ranbir-kapoor tag-ranveer-singh tag-salnjay-leela-bhansali tag-scandal tag-sex tag-sexual tag-sexy tag-shah-rukh-khan tag-shahid-kapoor tag-time-magazine tag-tinder tag-x-files-star tag-x-flies"><div class="cb-mask"><a href="http://www.mansworldindia.com/cinema/pc-priyanka-chopra-or-gillian-anderson-who-would-make-a-better-bond/"><img width="360" height="240" src="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2016/04/Priyanka-Jane-1-e1464333400223.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-attachment-id="23270" data-permalink="http://www.mansworldindia.com/cinema/pc-priyanka-chopra-or-gillian-anderson-who-would-make-a-better-bond/attachment/skyfall-us-advance-poster-art-daniel-craig-as-james-bond-2012-columbia-picturescourtesy-evere-2/" data-orig-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2016/04/Priyanka-Jane-1-e1464333400223.jpg?fit=610%2C448" data-orig-size="610,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9Columbia Pictures\/Courtesy Eve&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;SKYFALL, US advance poster art, Daniel Craig as James Bond, 2012. \/\u00a9Columbia Pictures\/courtesy Everett Collection&quot;,&quot;created_timestamp&quot;:&quot;1337299200&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 \u00a9Columbia Pictures\/courtesy Everett Co \/ Everett Collection&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SKYFALL, US advance poster art, Daniel Craig as James Bond, 2012. \/\u00a9Columbia Pictures\/courtesy Evere&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SKYFALL, US advance poster art, Daniel Craig as James Bond, 2012. /©Columbia Pictures/courtesy Evere" data-image-description="" data-medium-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2016/04/Priyanka-Jane-1-e1464333400223.jpg?fit=430%2C600" data-large-file="https://i1.wp.com/www.mansworldindia.com/wp-content/uploads/2016/04/Priyanka-Jane-1-e1464333400223.jpg?fit=550%2C768" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/cinema/pc-priyanka-chopra-or-gillian-anderson-who-would-make-a-better-bond/">A Female 007? Priyanka Chopra and Gillian Anderson Compete For The Top Job</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/arnesh/" title="Posts by Arnesh Ghose" class="author url fn" rel="author">Arnesh Ghose</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2016-05-27">May 27, 2016</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-1 post-18367 post type-post status-publish format-standard has-post-thumbnail hentry category-cinema category-fashion category-fresh category-humour category-people tag-style tag-bollywood tag-deepika-padukone tag-elegant tag-fashion tag-ranvir-singh tag-style-advice tag-stylish tag-worst-dressed-man-in-bollywood"><div class="cb-mask"><a href="http://www.mansworldindia.com/cinema/reasons-why-ranveer-singh-the-worst-dressed-man-in-bollywood/"><img width="360" height="240" src="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/11/Ranveer-Singh-e1472800171728.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Ranveer Singh" data-attachment-id="18396" data-permalink="http://www.mansworldindia.com/cinema/reasons-why-ranveer-singh-the-worst-dressed-man-in-bollywood/attachment/ranveer-singh-2/" data-orig-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/11/Ranveer-Singh-e1472800171728.jpg?fit=668%2C327" data-orig-size="668,327" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ranveer Singh" data-image-description="" data-medium-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/11/Ranveer-Singh-e1472800171728.jpg?fit=668%2C327" data-large-file="https://i2.wp.com/www.mansworldindia.com/wp-content/uploads/2015/11/Ranveer-Singh-e1472800171728.jpg?fit=668%2C327" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/cinema/reasons-why-ranveer-singh-the-worst-dressed-man-in-bollywood/">5 Reasons Why Ranveer Singh Is The Worst Dressed In Bollywood</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/arnesh/" title="Posts by Arnesh Ghose" class="author url fn" rel="author">Arnesh Ghose</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2016-09-03">September 3, 2016</time></span></div></div></li><li class="cb-style-1 clearfix cb-no-2 post-18443 post type-post status-publish format-gallery has-post-thumbnail hentry category-cinema category-fresh category-humour tag-instagram tag-instagrammers tag-john-abraham tag-narcissism tag-popular-celebrities tag-selfie tag-shahid-kapoor tag-social-media tag-vanity post_format-post-format-gallery"><div class="cb-mask"><a href="http://www.mansworldindia.com/cinema/18443/"><img width="360" height="240" src="http://www.mansworldindia.com/wp-content/uploads/2015/12/shahid-e1449220570408-360x240.bmp" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-attachment-id="18449" data-permalink="http://www.mansworldindia.com/cinema/18443/attachment/shahid-2/" data-orig-file="http://www.mansworldindia.com/wp-content/uploads/2015/12/shahid-e1449220570408.bmp" data-orig-size="598,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shahid" data-image-description="" data-medium-file="http://www.mansworldindia.com/wp-content/uploads/2015/12/shahid-596x600.bmp" data-large-file="http://www.mansworldindia.com/wp-content/uploads/2015/12/shahid-e1449220570408.bmp" /></a></div><div class="cb-meta"><h4 class="cb-post-title"><a href="http://www.mansworldindia.com/cinema/18443/">Who are India&#8217;s most narcissistic celebrities?</a></h4><div class="cb-byline"><span class="cb-author"> <a href="http://www.mansworldindia.com/author/parth/" title="Posts by Parth Charan" class="author url fn" rel="author">Parth Charan</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2015-12-04">December 4, 2015</time></span></div></div></li></ul></div></div><div id="comments" class="cb-post-footer-block clearfix"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=70928167&#038;postid=31694&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=4.5&#038;sig=9b2f53de88c2c17689c74b0ac72a5b5e1170d246#parent=http%3A%2F%2Fwww.mansworldindia.com%2Fpop-culture%2Ffairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></footer> <!-- end article footer --></article> <!-- end article --></div> <!-- end #main --></div> <!-- end #cb-content --></div> <!-- end #cb-container --><div style="background-color: #f3142b; height: 3px;"></div><div style="background-color: #d4d4d4; text-align: center;"><div><a href="http://www.mansworldindia.com/current-issue/" target="_blank"><img src="http://www.mansworldindia.com/wp-content/uploads/2017/03/subscription-1.png" /></a></div></div><footer id="cb-footer"role="contentinfo"><div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding"><div class="cb-one cb-column clearfix"><div id="facebook-likebox-2" class="cb-footer-widget clearfix widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/mansworld.ind" data-width="275"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mansworld.ind"><a href="https://www.facebook.com/mansworld.ind"></a></blockquote></div></div></div></div><div class="cb-two cb-column clearfix"><div id="twitter_timeline-5" class="cb-footer-widget clearfix widget_twitter_timeline"><a class="twitter-timeline" data-width="275" data-height="300" data-theme="light" data-link-color="#6a6a6a" data-border-color="#e8e8e8" data-lang="EN" data-chrome="noheader nofooter noborders" data-widget-id="476592738868011008">My Tweets</a></div></div><div class="cb-three cb-column clearfix"> <!-- Social Media --><div class= "cb-footer-links clearfix" style="color: #fff;">FOLLOW US<ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li><a href="https://www.facebook.com/mansworld.ind" target="_blank" rel="nofollow"><img alt="Facebook" src="http://www.mansworldindia.com/images/fb_icon.jpg" style="margin-right: 10px;">Facebook</a></li><li><a href="https://twitter.com/mansworldindia" target="_blank" rel="nofollow"><img alt="Twitter" src="http://www.mansworldindia.com/images/twitter_icon.jpg" style="margin-right: 10px;">Twitter</a></li><li><a href="https://instagram.com/mw_india/" target="_blank" rel="nofollow"><img alt="Instagram" src="http://www.mansworldindia.com/images/instagram_icon.jpg" style="margin-right: 10px;">Instagram</a></li><li><a href="https://www.youtube.com/user/Mansworldindia" target="_blank" rel="nofollow"><img alt="YouTube" src="http://www.mansworldindia.com/images/youtube_icon.jpg" style="margin-right: 10px;">YouTube</a></li><li><a href="feed://www.mansworldindia.com/feed/"><i class="fa fa-rss" style="margin-right: 10px;"></i>RSS</a></li></ul></div> <!-- Social Media ends here --></div></div><div class="cb-footer-lower cb-font-header clearfix"><div class="wrap clearfix"><div class= "cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li><a href="http://www.mansworldindia.com/category/style/">Style</a></li><li><a href="http://www.mansworldindia.com/category/women/">Women</a></li><li><a href="http://www.mansworldindia.com/category/wheels/">Wheels</a></li><li><a href="http://www.mansworldindia.com/category/travel/">Travel</a></li><li><a href="http://www.mansworldindia.com/category/tech/">Tech</a></li><li><a href="http://www.mansworldindia.com/category/talk/">Talk</a></li><li><a href="http://www.mansworldindia.com/category/watches/">Watches</a></li><li><a href="http://www.mansworldindia.com/category/people/">People</a></li><li><a href="http://www.mansworldindia.com/category/cinema/">Cinema</a></li><li><a href="http://www.mansworldindia.com/category/sports/">Sports</a></li><li><a href="http://www.mansworldindia.com/cover-gallery/">Covers</a></li></ul></div><div class= "cb-footer-links clearfix"><ul id="menu-footer-links" class="nav cb-footer-nav clearfix"><li><a href="http://www.mansworldindia.com/about-us/" rel="nofollow">About Us</a></li><li><a href="http://subscribe.mansworldindia.com/" target="_blank">Subscribe</a></li><li><a href="http://www.mansworldindia.com/advertising/" rel="nofollow">Advertising</a></li><li><a href="http://www.mansworldindia.com/careers/" rel="nofollow">Careers</a></li><li><a href="http://www.mansworldindia.com/contact/">Contact</a></li></ul></div><div class="cb-copyright">&copy; 2015 MW.Com(India)Pvt. Ltd.</div><div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div></div></div></footer> <!-- end footer --></div> <!-- end #cb-outer-container --><span id="cb-overlay"></span><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/modules/photon/photon.js' defer onload=''></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var voice_search = {"button_message":"Speech Input","talk_message":"Start Talking\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/voice-search/js/voice-search.min%20.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/_inc/facebook-embed.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/themes/15zine/library/js/cookie.min.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-includes/js/comment-reply.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/themes/15zine/library/js/cb-ext.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","cbPostID":"31694","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/themes/15zine/library/js/cb-scripts.min.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","nonce":"c518035c5d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/floating-social-bar/js/fsb.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-includes/js/underscore.min.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-includes/js/backbone.min.js' defer onload=''></script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"$","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":"."};
var nfFrontEnd = {"ajaxNonce":"bbbeef37c9","adminAjax":"http:\/\/www.mansworldindia.com\/wp-admin\/admin-ajax.php","requireBaseUrl":"http:\/\/www.mansworldindia.com\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/ninja-forms/assets/js/min/front-end.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mansworldindia.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js' defer onload=''></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<div style="display:none"></div><div class="sticky-popup"><div class="popup-wrap"><div class="popup-header"><span class="popup-title">Subscribe<div class="popup-image"></div></span></div><div class="popup-content"><div class="popup-content-pad"><div id="fsb-social-bar" class="fsb-social-bar" data-post-id="31694" data-socialite="true"><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.mansworldindia.com%2F&source=tweetbutton&text=The+Fairness+Battle%3A+Abhay+Deol+Just+Bitchslapped+Shah+Rukh%2C+Deepika+And+Many+Other+Bollywood+Celebs&url=http%3A%2F%2Fwww.mansworldindia.com%2Fpop-culture%2Ffairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs%2F&via=" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p>Want to receive your copy of MW at home every month? Leave us your details and we&#8217;ll get in touch.</p> <noscript class="ninja-forms-noscript-message"> Notice: JavaScript is required for this content.</noscript>No Fields Found.<div id="nf-form-11-cont" class="nf-form-cont"><div class="nf-loading-spinner"></div></div> <!-- TODO: Move to Template File. --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31694" class="share-facebook sd-button share-icon no-text" href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31694" class="share-twitter sd-button share-icon no-text" href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31694" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.mansworldindia.com/pop-culture/fairness-battle-abhay-deol-just-bitchslapped-shah-rukh-deepika-many-bollywood-celebs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type='text/javascript' src='http://stats.wp.com/e-201715.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'70928167',post:'31694',tz:'5.5',srv:'www.mansworldindia.com'} ]);
	_stq.push([ 'clickTrackerInit', '70928167', '31694' ]);</script> <script id="tmpl-nf-layout" type="text/template"><span class="nf-form-title">
		<h3>{{{ ( 1 == data.settings.show_title ) ? data.settings.title : '' }}}</h3>
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div></script> <script id="tmpl-nf-empty" type="text/template"></script><script id="tmpl-nf-before-form" type="text/template">{{{ data.beforeForm }}}</script><script id="tmpl-nf-after-form" type="text/template">{{{ data.afterForm }}}</script><script id="tmpl-nf-before-fields" type="text/template"><div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}</script><script id="tmpl-nf-after-fields" type="text/template">{{{ data.afterFields }}}
    <div class="nf-form-errors"></div>
    <div class="nf-form-hp"></div></script><script id="tmpl-nf-before-field" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-after-field" type="text/template">{{{ data.afterField }}}</script><script id="tmpl-nf-form-layout" type="text/template"><div class="{{{ data.wrapper_class }}}">
		<div class="nf-before-form-content"></div>
		<div class="nf-form-content {{{ data.element_class }}}"></div>
		<div class="nf-after-form-content"></div>
	</div></script><script id="tmpl-nf-form-hp" type="text/template"><label for="nf-field-hp-{{{ data.id }}}">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label></script><script id="tmpl-nf-field-layout" type="text/template"><div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div></script> <script id="tmpl-nf-field-before" type="text/template">{{{ data.beforeField }}}</script><script id="tmpl-nf-field-after" type="text/template"><#
	/*
	 * Render our input limit section if that setting exists.
	 */
	#>
	<div class="nf-input-limit"></div>
	<#
	/*
	 * Render our error section if we have an error.
	 */
    #>
	<div class="nf-error-wrap nf-error"></div>
	<#
	/*
	 * Render any custom HTML after our field.
	 */
    #>
    {{{ data.afterField }}}</script> <script id="tmpl-nf-field-wrap" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 *
		 * <div>
		 * 	 <div>
		 *   	Cool Stuff
		 * 	 </div>
		 *   <span>
		 * 		Hello World!
		 *   </span>
		 * </div>
		 *
		 * is OK.
		 *
		 * <div>
		 * 		Cool Stuff
		 * </div>
		 * <span>
		 * 		Hello World!
		 * </span>
		 *
		 * is NOT ok because each of those items is on the top-level.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div></script> <script id="tmpl-nf-field-wrap-no-label" type="text/template"><div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div></script> <script id="tmpl-nf-field-wrap-no-container" type="text/template">{{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div></script> <script id="tmpl-nf-field-label" type="text/template"><div class="nf-field-label"><label for="nf-field-{{{ data.id }}}" class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div></script> <script id="tmpl-nf-field-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-form-error" type="text/template"><div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div></script><script id="tmpl-nf-field-input-limit" type="text/template">{{{ data.currentCount() }}} of {{{ data.input_limit }}} {{{ data.input_limit_msg }}}</script><script id="nf-tmpl-field-null" type="text/template"></script> </body></html> <!-- The End. what a ride! -->